Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unexpected Behaviour


  • Please log in to reply
6 replies to this topic

#1 simonrjnash

simonrjnash

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 AM

Posted 02 July 2013 - 03:56 PM

Hi,

My laptop has recently started writing in caps lock, even when caps is off. The trackpad will highlight multiple files rather than being able to click on one and is opening all links, folders and tasks as a new windows rather than in the existing window. Sticky keys would also constantly pop up until I deactivated it. The keyboards numbers are also not useable as they default to their shift key function.

I have run Kaspersky Security Scan which can't find anything and also my normal Norton 360 which can't find anything.

Does anyone have any ideas as my laptop is currently unusable in it's current form?

Would greatly appreciate any help.

BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:52 PM

Posted 02 July 2013 - 04:51 PM

Sounds like a broken or sticky shift key...



#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:52 PM

Posted 02 July 2013 - 05:45 PM

sorry... I lol'd.

 

That's why it's called sticky keys... :lmao:



#4 sikntired

sikntired

  • Members
  • 1,079 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:52 PM

Posted 02 July 2013 - 06:02 PM

Just a thought. Do you have "Sticky Notes" enabled?



#5 simonrjnash

simonrjnash
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 AM

Posted 03 July 2013 - 02:03 AM

Not to my knowledge, I would not knowingly turn it on. Also, if you turn caps on it will write in lower case but I am still not able to access numbers

#6 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:52 PM

Posted 03 July 2013 - 03:47 AM

That's not what you said in your first line of your original post... Has it started behaving differently? Have you done something to the machine?

 

I've encountered this before, it really appears a you have a 'sticky key', probably your left shift key.



#7 simonrjnash

simonrjnash
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 AM

Posted 03 July 2013 - 04:01 AM

The behaviour is the same and I have not done anything since. Was just adding that when Turing caps lock on it writes in lower case. I will have a look when I get home tonight, will update. Thanks for your help and advice




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users