Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access any websites except google and facebook


  • Please log in to reply
2 replies to this topic

#1 jj19902003

jj19902003

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 02 July 2013 - 12:27 PM

Hello
 
for the past several weeks, i am unable to access anything but the main google page and facebook. The problem self-fixes after a simple restart, but after some time, comes back. There are no viruses or other malware i can find. I am running avg 2013 and malewarebytes. i use google chrome for my browser

Edit: Moved topic from Web Browsing/Email and Other Internet Applications to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:08:36 PM

Posted 02 July 2013 - 02:28 PM

Please elaborate more on this issue. Do you receive any error messages when you try to visit other websites? Have you tried another browser temporarily to see if this is a browser related issue?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#3 jj19902003

jj19902003
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 02 July 2013 - 02:35 PM

problem is consistent across all browsers. just the error message saying cannot connect after the browsers tries to open the webpage for several seconds






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users