Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When I plug in headphones, they don't show up


  • Please log in to reply
1 reply to this topic

#1 zack7521

zack7521

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 02 July 2013 - 11:59 AM

I have a Asus UX32V, and there's a couple problems with the audio. Normally, it works fine, but when I plug in headphones, the built in speaker stops working. This is really annoying for talking because it creates a lot of echo if I don't use headphones. The headphones work just fine, but they don't show up in the audio devices menu. The speaker is the only option there. How can I fix this so I can use the headphones and my laptop's built in mic at the same time? Thanks!



BC AdBot (Login to Remove)

 


#2 zack7521

zack7521
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 06 July 2013 - 12:39 AM

Bump






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users