Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Certain programs can't connect to thier server


  • Please log in to reply
2 replies to this topic

#1 MikeyO527

MikeyO527

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 02 July 2013 - 08:13 AM

Hey guys,

 

Recently i've been having this annoying problem with a few programs and i think they all seem to be having the same issue.

 

Gyazo: Cannot connect to the server

Google Music Manager: Could not connect to google play

Trading Paints (iRacing Ap): Can't verify the version of software

 

Not sure what's up, but all simular issues when i open them and tring to connect to them.

 

 

Any general ideas on why?



BC AdBot (Login to Remove)

 


#2 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:05:43 AM

Posted 02 July 2013 - 02:05 PM

Do you have a firewall, and if so is it enabled? You can try to disable the firewall temporarily and see if that helps resolve the issue, and if it does then you'll know to add a rule to the firewall to allow the program to run and connect


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#3 MikeyO527

MikeyO527
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 02 July 2013 - 08:08 PM

Well, whatever i did fixed itself when i resterted this morning.

 

I removed a few proxy programs, changed some stuff in the firewall. Not sure what it was exactly.

 

 

If a mod could delet/lock/move this thread i guess then.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users