Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

webcam vanishes


  • Please log in to reply
2 replies to this topic

#1 Guest_webcamidiot_*

Guest_webcamidiot_*

  • Guests
  • OFFLINE
  •  

Posted 01 July 2013 - 01:26 PM

Had cam for a month, was working fine. Today worked for a few minutes then stopped. Vanishes from windows explorer. I unplug/replug on same slot, shows up on win explorer minute later gone again..

 

 

dell dimension e521
xp sp 3
logitech quickcam e2500



BC AdBot (Login to Remove)

 


#2 RajathAtDell

RajathAtDell

    Authorized Dell Representative


  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore - India

Posted 02 July 2013 - 03:13 AM

Hi,
 

I suggest you to connect the webcam to a another USB port, re-install the software and check if it works.
 

Please let me know about your findings.


Thanks and Regards,
Rajath N
#iworkfordell


#3 Guest_webcamidiot_*

Guest_webcamidiot_*

  • Guests
  • OFFLINE
  •  

Posted 08 July 2013 - 02:11 PM

Sorry for the late reply.  I had tried what you suggested before registering with this site. Cam worked again after I resorted to system restore. Thanks Rajath. This thread can be closed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users