Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PUP.bProtector. I can't delete this and Delta Search permanently.


  • Please log in to reply
61 replies to this topic

#1 John in Oman

John in Oman

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 01 July 2013 - 12:51 AM

This nasty bit of stuff arrived in my computer two days ago, and i suspect it has something to do with Facebook as it coincides with my application to join,  Malwarebytes and AVG don't detect it, but SUPERAntispyare does and is able to delete it, but only very temporarily.   I use Vista in my HP Presaro and normally browse in Firefox.  If i try to use Chrome it is very very slow and comes up with Delta Search (instead of Google) which i can't uninstall either..

 

I would appreciate help please.Thank you.


Edited by hamluis, 01 July 2013 - 03:38 PM.
Moved to Am I Infected from Vista - Hamluis.


BC AdBot (Login to Remove)

 


#2 Eat_Babies

Eat_Babies

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:04 PM

Posted 01 July 2013 - 01:35 AM

Try Using JRT or AdwCleaner. Then make sure to check  the add-ons on your browser and try to disable/remove them.


Edited by Eat_Babies, 01 July 2013 - 01:49 AM.


#3 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 01 July 2013 - 04:42 AM

Thank you EB.  Adware Cleaner removed the PUP (if there was one) but it didn't touch an Adware cookie which is no big deal tho.   I am having a problem with all Logs. They come up with GIGANTIC letters making it impossible to read. Do you know why that happens and how do i correct it?

 

Regards JH


Edited by John in Oman, 01 July 2013 - 04:43 AM.


#4 Eat_Babies

Eat_Babies

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:04 PM

Posted 01 July 2013 - 11:50 PM

I've only seen that font issue when I'm on safe mode. anyway run SuperAntiSpyware to remove Adware cookies.



#5 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 12:44 AM

Already done thanks!



#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:04 AM

Posted 02 July 2013 - 12:58 AM

Hello -

Download Security Check by Screen317 from HERE
* Save it to your Desktop.
* Double-click SecurityCheck.exe
* Follow the onscreen instructions inside of the black box.
* A Notepad document should open automatically called checkup.txt; please post the contents of that document.
Note: If a security program requests permission to access the Internet, allow it to do so.

 

 

Please download Rkill (courtesy of BleepingComputer.com) to your desktop.
There are 2 different versions. If one of them won't run then download and try to run the other one.
You only need to get one of these to run, not all of them.
NOTE : You may get warnings from your antivirus about this tool, ignore them or shutdown your antivirus.
rKill.exe: http://www.bleepingcomputer.com/download/rkill/dl/10/
iExplore.exe (renamed rKill.exe): http://www.bleepingcomputer.com/download/rkill/dl/11/

  • Double-click on the Rkill desktop icon to run the tool.
  • If using Vista or Windows 7 right-click on it and choose Run As Administrator.
  • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
  • If not, delete the file, then download and use the one provided in Link 2.
  • Do not reboot until instructed.
  • If the tool does not run from any of the links provided, please let me know.

If normal mode still doesn't work, run the tool from safe mode.
When the scan is done Notepad will open with rKill log.
Post it in your next reply.
NOTE. rKill.txt log will also be present on your desktop.
 

 

 

Scan your machine with ESET OnlineScan
1.Hold down Control and click HERE to open ESET OnlineScan in a new window.
2.Click the ESET Online Scanner button.
3.NOTE :.For alternate browsers only: (Microsoft Internet Explorer users can skip these steps)

 

- 1.Click on esetsmartinstaller_enu.exe to download the ESET Smart Installer. Save it to your desktop.
- 2.Double click on the ESET Online Scanner icon on your desktop.

 

 4.Check "YES, I accept the Terms of Use."
 5.Click the Start button.
 6.Accept any security warnings from your browser.
 7.Under scan settings, check "Scan Archives" and "Remove found threats"
8.Click Advanced settings and select the following:
Scan potentially unwanted applications
Scan for potentially unsafe applications
Enable Anti-Stealth technology

 9.ESET will then download updates for itself, install itself, and begin scanning your computer. Please be patient as this will take some time to download the program for a first time, and then download updated data base (1 to 2  hours is not unusual)
10.When the scan completes, click List Threats
11.Click Export, and save the file to your desktop using a unique name, such as ESETScan.
- Include the contents of this report in your next reply.
12.Click the Back button.
13.Click the Finish button

 

 

 

Thank You -



#7 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 02:06 AM

Good of you to reply AA. 

 

Have done the security check but the log typeface is gigantic.  What can i do about that please?. I also have a problem copying and pasting as my mouse has given up and am relying on the touch pad only.which i can't get to do the necessary for C&P!  I can sort out the mouse situation tomorrow tho,

 

Thank you AA.



#8 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 02:24 AM

Hello again.  I have discovered how to change the format!  Now all i need to try and do is C&P LOL!



#9 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:04 AM

Posted 02 July 2013 - 02:44 AM

Hi -

Just Highlight the area, click Control+C then paste here with Control+V

Post the logs 1 at a time so it is easier for you -

Re : Type Size - You can put it here, highlight it and select 14 from the Dropdown Size box.

Then click Post -

 

Try First - Control and ( - ) to decrease size.

 

Thanks -


Edited by noknojon, 02 July 2013 - 02:51 AM.


#10 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 03:29 AM

I am unable to highlight with the touch pad so unless there is a special technique i shall wait till tomorrow when i get the new mouse. As i said earlier i have now done all the chsnges to the size and even typeface.  Incidentally i live in the Philippines which can't be more than an hour or so in time differrence between us.   Cheers. John.


Edited by John in Oman, 02 July 2013 - 03:31 AM.


#11 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 03:41 AM

Hii yet again.  I have now found out how to drag with the toiuch pad...doh!! Will send that first log shortly. Thank you.



#12 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 03:47 AM

 Results of screen317's Security Check version 0.99.68  
 Windows Vista  x86 (UAC is enabled)  
 Out of date service pack!!
 Internet Explorer 7 Out of date!
``````````````Antivirus/Firewall Check:``````````````
 Windows Firewall Enabled!  
 WMI entry may not exist for antivirus; attempting automatic update.
`````````Anti-malware/Other Utilities Check:`````````
 SUPERAntiSpyware     
 Malwarebytes Anti-Malware version 1.75.0.1300  
 CCleaner     
 Adobe Flash Player     11.7.700.224  
 Mozilla Firefox 16.0 Firefox out of Date!  
 Google Chrome 27.0.1453.116  
````````Process Check: objlist.exe by Laurent````````  
 Malwarebytes Anti-Malware mbamservice.exe  
 Malwarebytes Anti-Malware mbamgui.exe  
 AVG avgwdsvc.exe
 AVG avgrsx.exe
 AVG avgnsx.exe
 AVG avgemc.exe
 Malwarebytes' Anti-Malware mbamscheduler.exe   
`````````````````System Health check`````````````````
 Total Fragmentation on Drive C: 1 %
````````````````````End of Log``````````````````````
 



#13 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 03:51 AM

Mon Dieu!!! That speaks volumes.  Do i need to do the other tests AA?

 

I don't really understand the Firefox thing as it was reinstalled a month or so ago!


Edited by John in Oman, 02 July 2013 - 03:57 AM.


#14 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:04 AM

Posted 02 July 2013 - 04:21 AM

Hi -

Sorry, I was away for a short while -

 

It seems like you do not have your Vista Service Pack 2 installed ? Bad boy -

Do you have Windows Upadtes enabled, or have you ever checked for Windows Updates ?

You may use Chrome and Firefox as Browsers, but you have a M/soft Windows Operating System .......

These updates are Very Important -

 

Click on the Out of date service pack!! above for Vista SP 2 - It was released years ago.

 

See https://wiki.mozilla.org/Releases For Firefox updates -

 

This is only Stage #1 ........... :busy:


Edited by noknojon, 02 July 2013 - 04:48 AM.


#15 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 02 July 2013 - 06:27 AM

Hi AA.  We have just had a brown out..typical!  Anyway about 6 months ago i had to take the laptop into a local computer shop.  He reinstalled Vista.  He obviously did a bad job!  I will try to get started now hoping that we have no further power cuts.  Thank you again!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users