Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Pages Won't Open


  • Please log in to reply
17 replies to this topic

#1 bnewbee111535

bnewbee111535

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 08:43 AM

:thumbsup: Hi all, I hope someone can help!!! My problem. Computer was doing great until I downloaded Norton Anti-Virus onto my computer about a month ago, then things started going crazy. Everything slowed to a snails pace. It affected my ability to operate printer, it wouldn't print until I went to shut down computer, now I can't search the web properly. My system is a Windows ME, with internet explorer 6.0.2600.
Now my biggest problem. When I go into a site, ex: knoxnews.com and go to their jobs section, when I click on a job area everything appears to be ok, it will show that this particular job has 42 openings. then when I click to go to the next page, it will show that it has over a thousand openings or 75,000 openings and it gives me job listings all over the USA, when it should only be giving me knoxville TN. When I try to access the next page it keeps repeating the first page over and over even though the site shows I am on page 10 or whatever. I thought it was the site so I called and they checked, not their problem So I go to another site and it does the same thing, Then I try to do research on some land and it does the same thing. Strange thing is I haven't had that problem on this site so far. The company I bought my computer from has gone out of business, they use to solve all my tech problems, now I desperately need help, I uninstalled Norton, my computer is back to normal as far as speed but still can't access sites properly. Oh, by the way ,my internet access is through cable tv. Help please!!! Before I removed Norton it showed NO viruses, I have done a scan and defrag to no avail.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:55 AM

Posted 17 April 2006 - 09:08 AM

Could you explain "...still can't access sites properly."?
We have several freeware antivirus programs that are recommended here.

Antivirus (Run only one.)
AVG Free Edition Antivirus (I personally use)
Avast Home Edition Antivirus Freeware
AntiVir Personal Edition Classic Freeware
BitDefender 8 Free Edition
"2007 & 2008 Windows Shell/User Award"

#3 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:55 AM

Posted 17 April 2006 - 09:35 AM

When you get more job listings, are you still at knoxnews.com? Chances are you have a browser hijack. You could post a Hijackthis log in our Hijack forum. Read this first. Also, give us a little info about your system - how big the processor, how much RAM.

The helpers in that forum look for posts that only have one reply, so don't reply to your own post until somebody starts helping you, and don't be impatient, they're running behind.

#4 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 10:02 AM

I have an Intel Celeron CPU 1.80GHZ. Hope this answers your question about system. When I am at knox news it goes to 267 career site for all job listings. It does not change when it goes crazy, is still 267 career site. and same page repeats over and over no matter what page number I click on.

#5 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 11:35 AM

Could you explain "...still can't access sites properly."?
We have several freeware antivirus programs that are recommended here.

Antivirus (Run only one.)
AVG Free Edition Antivirus (I personally use)
Avast Home Edition Antivirus Freeware
AntiVir Personal Edition Classic Freeware
BitDefender 8 Free Edition



I can't explain but I can show in an attachment, it goes from 169 jobs listed in knoxville TN to over 68,000 jobs listed all over USA on page number 2. Address bar does not change, not highjacked.

P.S. will send page 2 attachment in another post not enough space on this oneWill not let me send next page, to large, Had to remove attachments causing problems with posts

Attached Files


Edited by bnewbee111535, 17 April 2006 - 12:20 PM.


#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:55 AM

Posted 17 April 2006 - 11:55 AM

Don't bother. I will not download attachments. Use a screen shot.

Edited by acklan, 17 April 2006 - 11:55 AM.

"2007 & 2008 Windows Shell/User Award"

#7 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 11:57 AM

Don't bother. I will not download attachments. Use a screen shot.



SORRY!!!! What is a screen shot!!!

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:55 AM

Posted 17 April 2006 - 12:02 PM

When you have the screen you want , press the Print Screen key to the right of the F12. Open Paint, right click and paste it into Paint. Then crop it to the size you want. Save it as a .gif and post it here.
"2007 & 2008 Windows Shell/User Award"

#9 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 12:04 PM

Thanks, will try that!!!

#10 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 12:11 PM

Nothing happens when I hit (Print Screen)

#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:55 AM

Posted 17 April 2006 - 04:44 PM

Did you open Paint?
Start>Program Files>Accessiores>Paint
Then Open a New workspace? Did you right click over the workspace, select Paste? The image should have appeared in the workspace. The Print Screen key work just like Copy, when you highlight, right click, and select [b]Copy. Then you just [b]Paste it where you want it.
"2007 & 2008 Windows Shell/User Award"

#12 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 08:11 PM

This is all Greek to me. My paste and copy won't highlight, and I have no idea how to open a new workspace. When I open paint it won't let me past anything. Will try and get someone local to help, Thanks

#13 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:55 AM

Posted 17 April 2006 - 09:03 PM

Try selecting Paste from the edit menu in Paint.

1)Press the Print Screen key to capture the screen you are currently looking at.

2)Open Paint. You will have an area to paste into.

3)At the top of the page click on the Edit tab. Then the Paste button. The screen you captured should appear in the open Paint window.
"2007 & 2008 Windows Shell/User Award"

#14 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:55 AM

Posted 17 April 2006 - 09:53 PM

And for heck's sake, don't save it as a bitmap! Save it as a jpg. Bitmaps are huge.

#15 bnewbee111535

bnewbee111535
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 17 April 2006 - 10:23 PM

What do I do when all it offers is Bitmap options? Won't give jpg option.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users