Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant login to webmail using chrome but can with IE


  • Please log in to reply
1 reply to this topic

#1 Suzze

Suzze

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 30 June 2013 - 09:31 AM

Hi all,

 

I hope this an easy problem to fix - i have searched google for a fix but to no avail. Just got a new computer (ASUS Zenbook UX32) with windows 8. I cant login to my webmail account with chrome but I can with IE. This is the error message that I get on trying to login with chrome:

 

"The requested message (UID 189) does not exist in your Inbox folder."

 

Any ideas anyone?

 

Thanks!



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:45 AM

Posted 01 July 2013 - 11:31 AM

Who is the webmail account through? Have you checked with them to see if they have any information/support on using their webmail system with Chrome?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users