Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access task manager, and other devices


  • Please log in to reply
1 reply to this topic

#1 WeldPhaser

WeldPhaser

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 30 June 2013 - 08:34 AM

sup guys,

 

i just got a new dell i3 laptop last week . i restart it this morning and it did updates. now it's acting very strange. first i could not connect to my wireless. now that's working, but i can't even get task manager to come up. i tried to run windows defender, and it said that it has been turned off.

 

 

When i kinda figured it may be a virus. i tried to run windows defender , and it said it has been turned off.

 

I play online poker, and use software called pokertracker4 when i tried to open it it says i don't have the appropriate permissions to acccess it. even when i try and delete it.

 

 

if you need any other info please let me know... 

 



BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:30 PM

Posted 30 June 2013 - 09:17 AM

I suggest you follow the steps here and create a virus removal topic:

http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users