Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

programe not responding ?


  • Please log in to reply
25 replies to this topic

#16 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 29 June 2013 - 04:58 PM

No problem's just see my last post try and follow those instructions and let me know how the machine is as well as getting me the logs that I requested.



BC AdBot (Login to Remove)

 


#17 duckyousuckers

duckyousuckers
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 29 June 2013 - 05:53 PM

ah fxxk it log this log that zip this zip that download this download that my laptop is worse than ever now CHEERS 



#18 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 29 June 2013 - 05:59 PM

Um I am certain that nothing I have had you run has done anything to impact performance on your machine feel free to start a new thread and you will see that the same tools will be requested to run by you.



#19 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 29 June 2013 - 06:14 PM

Nothing I suggested even runs in real time only avast and if you removed mse as suggested this would not be an issue.

Step back take some time follow the instructions as I wrote them and I know for a fact you will notice an improvement.  :thumbup2:



#20 duckyousuckers

duckyousuckers
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 29 June 2013 - 06:14 PM

Download Autoruns and Autorunsc Unzip it to your desktop and then double click autoruns.exe After the scan is finished then click on File>>>>>>>>>>>Save The default name will be autoruns.arn make sure to save it as Autoruns.txt under the file type option. in other words make sure it is a .txt file instead of .arn Attach the text in your next reply.

this here was complete bollocks couldnt find scan couldnt see autoruns exe.i know you just trying to help i appreciate that but it got to complicated for me.thanks anyways



#21 duckyousuckers

duckyousuckers
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 29 June 2013 - 06:18 PM

now i cant remove avast ffs :( it wont uninstall fxxking hate this laptop



#22 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 29 June 2013 - 06:20 PM

http://www.avast.com/uninstall-utility

 

Or leave avast and uninstall mse.

http://www.bleepingcomputer.com/download/microsoft-security-essentials-removal-tool/



#23 duckyousuckers

duckyousuckers
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 29 June 2013 - 06:36 PM

ok mate thanks



#24 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 29 June 2013 - 06:39 PM

If you get a chance to try and follow my instructions other than the autoruns part.

Take a break and come back to it with a fresh head.  :guitar:



#25 duckyousuckers

duckyousuckers
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 30 June 2013 - 02:43 AM

ok bud ill try again later today cheers



#26 duckyousuckers

duckyousuckers
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 04 July 2013 - 05:04 PM

ok ive sorted this problem.i used the discs that pc world gave me to restore to factory setting wipe the laptop completly.it took all day though as you have to download all windows updates,but laptop running good now :) thanks to everyone that tried to help cheers fellas :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users