Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hijacked address bar


  • Please log in to reply
113 replies to this topic

#1 newbleeping

newbleeping

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 28 June 2013 - 12:20 AM

It is a long story but I am sure the shortest version with the best problem description would be most preferred.Search.conduit has infiltrated my system(I suppose when,where & hows are irrelevant).I was able to resolve some issues but my URL address bar is still a faded gray color,diplaying a little gray planet on the left ,I used to have a very bright ,bold print bar with the bright blue&orange Mozilla logo....can you help me get it back?Conduit cannot be found anywhere to be removed although I saw it appear in the C files as Microsoft Essentials was scanning(they did not alert me of them)I hope you can help me and instruct me in English,I am brand new to the world of computers and it all sounds Greek to me.       Thank You,newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 28 June 2013 - 07:12 AM

Conduit is a toolbar engine installed (bundled) alongside many free applications which allows users to add applications directly to their browser without a community toolbar. Conduit offers a distribution option for Conduit-powered offerings and is used in order to generate ad revenue for the company. While not explicitly malware, it is often installed stealthily without knowledge or consent from the end user.
 

How do I earn money with bundles?
By offering (bundling) a Community Toolbar in your software installer, you are boosting the Community Toolbars installs. The Active Rewards program pays you based on the number of daily active users of your Community Toolbar according to the Three Tiers Table. If you are not yet a member of the Active Rewards program, you can join through the Make Money tab.

Conduit Community Toolbar Help Center

Many toolbars, Add-ons, screensavers, and weather monitoring programs come bundled with other software (often without the knowledge of the user) and can be the source of various issues and problems to include Adware/browser hijacking. Even if advised of a toolbar, many folks do not know that it is optional and NOT necessary to install in order to operate the program.

Toolbars and Add-ons can usually be removed via Add/Remove Programs from the Control Panel or Programs and Features in Vista/Windows 7/8, so always check there first.

If the program is not listed in Add/Remove or Programs and Features, the next place to check is your browser Add-ons.
- How to Disable Addons, Extensions or Plugins in Google Chrome, Firefox and Internet Explorer
- How to Disable Add-ons/Extensions in Internet Explorer, Firefox and Google Chrome
- How to Disable all add-ons in Firefox, Internet Explorer
- How to Remove a toolbar that has taken over your Firefox search or home page

If those steps did not help, then download and run AdwCleaner (follow these instructions) and the Junkware Removal Tool. These tools will look for known adware, junkware, toolbars, and browser helper objects. Keep in mind that some legitimate toolbars may also be detected and deleted so you may need to reinstall them.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 28 June 2013 - 08:18 AM

Dear Quietman 7,Thank you for your response and I have used both the AdwCeaner & the JRT as you have suggested and have regained most of my toolbar and discovered and removed"Babylon"although I was looking for and never found "Conduit".Perhaps I was not specific in asking my question or am not knowledgable enough to understand your answer(as I am BRAND NEW to computers),let me pose my 2 concerns another way.First,my question is what(or who)is on my navigation bar(URL or "address")that displays the little gray planet icon on left and why is the "strip"faded gray? Second,How do I get back the "strip"(not sure if its called navigation bar,URL or address bar)that displays the blue ball with the orange fox hanging on icon?Please forgive my computer illiteracy but I have sat down in front of a computer only 1 month ago.     Thank You Again,newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 28 June 2013 - 04:30 PM


Can you create a screenshot,, upload it to an image site such as Photobucket, Media Fire, TinyPic or ImageShack and provide a link to the url address back here?

To capture a screenshot, refer to:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 28 June 2013 - 11:29 PM

Dear quietman 7,    I'm sorry,please excuse my ignorance but I am TOTALLY confused .I can look up & refer to the 3 Windows"how to's" that you suggested about screenshots and try my best to follow thier instructions ,although I have no idea what a SCREENSHOT is I suppose I will then find out.   I'm guessing it is a photo of sort but what is it that I'm supposed to be taking a photo of,My toolbar?And when you say"provide a link to the URL back here"does that mean I am to try and send you something....I just dont understand all the terminology.....Am I too new to be posting on BC?            Thank You,Respectfully    newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 29 June 2013 - 06:41 AM


No problem newbleeping. This site is known for helping folks who are new to computing and asking questions.

A screenshot is simply taking a picture of what is showing on your Desktop. You can capture a picture of the entire Desktop, a small section of it, an error message that may appear or in your case the problem area you are trying to explain.

This is the most common way to take a screen shot and save it as a picture
1. Click the window you want to capture.
2. Press the Print Screen Key or Alt+Print Screen keys together to copy to the clipboard.
3. Open a word document and press Cntrl+V to paste.

Note: To copy the entire screen Press PRINT SCREEN.
To copy only an active window Press ALT+PRINT SCREEN.

ALternatively, you can Take a screen shot using paint as noted in my previous link.

Once you have the screenshot picture, you save it as an image file (.jpg) and upload it to one of those image hosting sites. The easiest way to do that is save the picture to your Desktop, then you can browse to that location and upload the image file. After doing that you should be given a url address link to where your picture has been uploaded to. If you provide that url address link in your reply here, I can click on it and see the picture.

This helps us understand better what you are trying to explain because it allows us to see what you see.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#7 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 29 June 2013 - 08:33 AM

Dear Quietman, I really do appreciate your efforts to help me and God knows I really havent any means to get an IT person to come over or bring my computer for repair but I can see clearly now that Im less than equipped to undergo this task.You see,I dont know what a "clipboard is"(let alone copying something to it),I dont know what a "word document "is(let alone where to find it and I dont know what an "image file"is(or what "uploading even means).I spent 5minutes looking forthe "sreen printing" key on the keyboard!I love theology& the Word of God and the computer served to be a great tool to further my resourcesof study(thats it) I didnt ever imagine this nightmare.....I dont know if you could take the time to further help me(& I understand if its too much trouble) but I went on goole and typed in"show photos of Mozilla location bar" and there was my problem,right in the middle of the page(aphoto that said BEFORE AND AFTER on it(when I moved the mouse over it is was numbered 627x280-addons.mozilla.org )            The top is exactly what my location bar is currently and thwe bottom is how it looked after my mishap.       Again, I do thank you for all your efforts,newbleeping 
 


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 29 June 2013 - 05:18 PM

If you can find that image again, click on it and the photo will appear enlarged.
In a new tab, open your BC topic here.

Switch tabs again to the photo.
Then look at the top address bar and you will see a long address most likely starting with www.google.com/imagres...

Click on that address with your mouse...it should turn blue.
Right-click on the blue highlighted address and select Copy from a pop up menu that appears.

Go back to your BC topic and right-click in the center of the "Reply to this topic" with your mouse.

Select Paste from the pop up menu that appears.

If you did this right, that long address will show in your reply.
Click the Post button and when I return, I can click on the link which will take me directly to that page.

Click here to see an example of a photo I picked out.

The actual url address at the top would look something like this when you paste in into your reply.
http://www.google.com/imgres?imgurl=http://i.i.com.com/cnwk.1d/i/tim//2010/05/11/ffox_4_screenshot.jpg&imgrefurl=http://news.cnet.com/8301-30685_3-20004620-264.html&h=415&w=619&sz=67&tbnid=mjCtWNH4RASjlM:&tbnh=89&tbnw=133&zoom=1&usg=__Cs5ZLHiAHu1PrdFkXBBRvA_T-nA=&docid=LTsmpScu2dL0YM&sa=X&ei=IlfPUf83trPgA52NgMAP&ved=0CGIQ9QEwEA&dur=3893
Another thing you can try which may be easier for you is to return Mozilla Firefox to its default settings when you first installed it. There are step by step instructions in these "How to" articles.

Reset Firefox – easily fix most problems
Restore the Default Settings in Firefox
Resetting preferences using Firefox Safe Mode
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#9 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 30 June 2013 - 09:27 PM

Dear Quitman, I followed your steps( got the blue in the adress bar & clicked on copy) all the way to the part when  click on mouse in center of this reply and it does not have paste(the choices are:reload    save page /select this frame /view page/inspect     So where did I go wrong this time?And out of the photo you sent ,my toolbar used to look like the 2nd photo FIREFOX DESCARGER(firefox-gl.softonic.com) and now everything is still tpretty much the same except that the logo on the navigation bar has changed to a little dark&light grey planet earth looking ball(when I click on it it does not give any info)........Thanks,newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#10 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 01 July 2013 - 07:30 AM

So where did I go wrong this time?

The default Board editor when you click Post or More Reply Options is the Rich Text Editor (RTE). If that is how you have it set up, then you need to press the Ctrl + V keys on your keyboard in order to paste.

If the Rich Text Editor is turned off, then you are using the plain text editor which allows you to right-click and choose paste.

To turn the Rich Text Editor off, you click on the "Toggle" button on the left...just above the large "B". When doing that the Board editor is all greyed out keeping you from using any of the editor's buttons. This allows you to utilize copy and paste.

Clicking the "Toggle" button again provides access to all the buttons and then you have to press the Ctrl + V keys on your keyboard in order to paste.

I think you should just follow the instructions to reset FireFox back to its original default settings.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#11 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 01 July 2013 - 09:34 PM

https://www.google.com/search?q=show+photo+of+Mozilla+location+bar&client=firefox-a&hs=rqr&rls=org.mozilla:en-US:official&tbm=isch&tbo=u&source=univ&sa=X&ei=YDvSUbaAAouG9QTor4DoBA&ved=0CCwQsAQ&biw=1016&bih=623#facrc=_&imgdii=_&imgrc=9tGS7n-B4Kj6FM%3A%3B5z67bhKpWB0X5M%3Bhttps%253A%252F%252Faddons.cdn.mozilla.net%252Fimg%252Fuploads%252Fpreviews%252Ffull%252F74%252F74179.png%253Fmodified%253D1342717016%3Bhttps%253A%252F%252Faddons.mozilla.org%252Fen-us%252Ffirefox%252Faddon%252Ffavicon-restorer%252F%3B627%3B280


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#12 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 01 July 2013 - 09:38 PM

Wow Quietman,I did it!    Well,for me this is very exciting....that is what my address bar is stuck on......newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#13 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 02 July 2013 - 07:31 AM

Yes you did it. Persistance pays off.

The "little gray planet icon" as you call it in the Before picture is perfectly normal and nothing to be alarmed about. That is the icon which shows in the latest version of Firefox (v22.0) and what I have showing in my browser. You can find your version by clicking Help at the tool and choosing About Firefox.

The Mozilla red dragon icon in the After picture is from an older version of Firefox. Sorry but I do not recall when it was changed after upgrading to a newer version.

If you want it back then this may be what you're looking for.

Favicon Restorer

...brings the website favicons back into the Location Bar in Firefox 14 and above.


.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#14 newbleeping

newbleeping
  • Topic Starter

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Florida
  • Local time:11:20 PM

Posted 02 July 2013 - 08:15 AM

Dear Quietman, Im glad to hear that is nothing to worry about but I am still concerned abbout this"search engine" stuff because ever since that location bar changed,when I try to reset default it still remains the same AND after following all the directions to install one of "mozillas toolbars(add-ons?) even when I am successful when I restart my system It goes back to"the little grey earth"....does this mean my search engine is hi-jacked?     And thanks again for guiding me,I really want to learn.....newbleeping


 BC is the best!!  An ounce of prevention is worth a pound of cure!Greetings & Blessings from the Sunshine State                                                                .Kwik :love4u: ....aka "newbleeping"


#15 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,937 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:20 PM

Posted 02 July 2013 - 08:29 AM

Are you saying that even when installing the Favicon Restorer add-on, everything goes back as it was upon restarting the computer? If so, then that suggests the add-on may not be compatable anymore or Firefox is not saving the settings. With each new version release Firefox will check for add-on compatability and unfortunately some no longer work. Either way none of this means your search engine is hijacked.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users