Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE10 problems w/Win8


  • Please log in to reply
6 replies to this topic

#1 cassiereroni

cassiereroni

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri by way of New York
  • Local time:01:20 PM

Posted 27 June 2013 - 11:02 PM

I have a 5 month old HP ENVY dv7t-7200 CTO Quad Edition Notebook PC.  I've had some trouble with webpages flashing but that seems to be fixed now, thanks to someone here. :)

 

But now, I am having trouble with one of my addons.  I have set my search provider to Google but all of a sudden, out of the blue, the address bar is showing Yahoo as the default search engine.  When I go into manage addons it doesn't even show Yahoo as an option (I cleaned them all out except google).  I've tried reinstalling the yahoo addon then reinstalled the google addon then deleted the yahoo but that hasn't worked.  Nothing I do will get the google search engine into the address bar like I had it before.  Can anyone tell me what is going on and how to fix it?

 

Thanks,

cassiereroni


 


BC AdBot (Login to Remove)

 


#2 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:01:20 PM

Posted 27 June 2013 - 11:18 PM

Have you installed any programs recently? Is most likely because some adware bundled with software changed your search provider in advanced settings.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#3 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:01:20 PM

Posted 27 June 2013 - 11:23 PM

Do you have clicked in the bottom right hand corner "search in the address bar"?

Edited by Zestypanda, 27 June 2013 - 11:23 PM.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#4 cassiereroni

cassiereroni
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri by way of New York
  • Local time:01:20 PM

Posted 28 June 2013 - 01:24 AM

Zestypanda,

 

I did start to install a new app (can not for the life of me remember what the heck app that was) about a week ago but zonealarm wanted me to accept a connection from tidy2update.exe and since I wasn't sure what that was I told ZA to deny and stopped the installation.

 

And the only thing that comes up when I go to the bottom right corner is the windows 8 dock with includes the Search, Share, Start, Devices and Settings links, so I'm not sure if I'm going to the correct "bottom right hand corner" that your speaking of.

 

cassiereroni


 


#5 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:01:20 PM

Posted 28 June 2013 - 01:41 AM

I'm sorry I was not clear enough, ok open ie, click the settings wheel (looks like a cog) click "manage Addons" then go to search providers, then select google as your only one, then on the bottom left click "search in address bar" then click "prevent programs from changing my default search provider"

Edited by Zestypanda, 28 June 2013 - 01:42 AM.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#6 warnerilink

warnerilink

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chennai
  • Local time:11:50 PM

Posted 16 July 2013 - 11:51 PM

ya there is lot of ie browser compatiability problem windows 8.it varies from windows 8 and windows 7 ie browser



#7 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:20 PM

Posted 22 July 2013 - 10:51 AM

Do you have the latest Flash Player and Java installed?


Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users