Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Please


  • Please log in to reply
4 replies to this topic

#1 JAmazon

JAmazon

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 16 April 2006 - 11:48 PM

i was in the proccess of fixing my cousins computer, which was infested with spyware and so stumbled upon this website in search of ways the fix it.

then i went to turn my desktop back on and all of a sudden im getting the error

widnows could not start becasue the following file is missing or corrupt:
\windows\system32\config\system

PLEASE HELP ME!!!!!!!!

i jsut finished editing my classes senior video on this computer and now i cant get to to it....ITS DUE TOMMOROW

asdfsadfsdgdg
gahwhaeFKJLLJKSDSDFKJLFADSLKJ;ASL;KADSLJKSfdak:lj

I DONT KNOW WHY THIS HAS TO HAPPEN RIGHT NOW WITH NO PREREQUISITE WARNING :thumbsup:

BC AdBot (Login to Remove)

 


#2 JAmazon

JAmazon
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 17 April 2006 - 12:00 AM

ok perhaps i was little hasty, my name is Jonathan Amazon i am a highshcool senior and am very impressed with this fine establishment.

i should probably mention that i use 2 independant hard drives, one for windows and programs and one for pure storage. all my important files are ont he storage drive (including my senior video)

if i were to have to *gasp* format my first drive woul di still be able to just plug in my second hard drive and have all these important files un-damaged?

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:30 AM

Posted 17 April 2006 - 12:36 AM

Let's look at the first post, if you tried the press F8 and can't get to the menu to Select "Boot Using Last Known Good Configuration", then there is always the MS solution. Here's the link.

http://support.microsoft.com/kb/307545/en-us

As for the second hdd, you could install an os and just use it if the other solution dosen't work.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 JAmazon

JAmazon
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 17 April 2006 - 12:51 AM

hmmm thats the exact one that i was trying to use before, i get to the recovery prompt and when i type in "md tmp" it says access denied

i cant get around that

right now im trying something i found on another blog...

get to recovery prmpt:

FIXBOOT

FIXMBR

CHKDSK /R

and im waiting for the disk check to finish

#5 JAmazon

JAmazon
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 17 April 2006 - 01:02 AM

well that failed miserably

i just unpligged my second drive and am proceeding to format and reinstall windos on the primary drive

hopefully ill get it up and running and the file son my second drive will be fine




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users