Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MP3 Album Art No Longer Shows in Explorer


  • Please log in to reply
No replies to this topic

#1 PaCarlton

PaCarlton

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 27 June 2013 - 05:20 PM

I have quite a lot of MP3 files on my computer and all of them have embedded artwork, some from Amazon and others (because Amazon Cloudplayer can replace the correct album art with incorrect) has been embedded using MP3nity.

 

Until the last day or two the artwork was displayed in Winamp, on the folder containing the album and on the icons inside the folder. I had to reinstall Winamp and since that time the artwork shows in Winamp and on the folder but the icons now have the default display as though the files contained no artwork.

 

I have tried going back to an earlier restore point but this does not solve the problem, I have gone into folde options and checked that "Always show icons, never thumbnails" is unticked but this does not sove the problem. I have run "SFC /SCANNOW" as an elevated command. Nothing works.

 

Does anyone know what else to do, hopefully without having to edit the registry?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users