Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to download applications in Firefox or IE8


  • Please log in to reply
No replies to this topic

#1 machbannai

machbannai

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 27 June 2013 - 09:42 AM

I'm trying to download a couple programs from Sourceforge.net. I click the program link, wait 5 seconds or so, and the download seems to start normally except no transfer ever begins.

 

I've tried different browsers, Firefox and IE8, I've tried different mirrors from Sourceforge, I've tried going dirctly to the project website (whose download links always seem to default back to Sourceforge), I have disabled all privacy/ad blocking plug-ins in my browsers, I don't believe this is a Sourceforge problem because I have attempted 2 of the downloads at CNET.com also with the same results.

 

I have no problem accessing web pages, downloading pdf's, sending email. I'm at a complete loss as to what to do next.

 

My only thought is that maybe Java might have something to do with this. I have uninstalled Java due to some recent security concerns. Could the problem really be this simple? And, in light of the security concerns surrounding Java why would this language still be required in so many places?

 

Any help/advice you can offer would be appreciated.

 

Technical info:

 

OS: Windows XP Pro, SP 3

Intel DG965-WH mobo w/Pentium D dual core 3.8Ghz(?)

3GB Memory

Plenty of free disk space on 4 hard drives (2 sata/2 ide)

 

Problem occured subsequent to a clean install of OS, re-installing software programs. No hardware changes were made to computer, all programs being installed were operating on PC prior to re-installation of OS. (Just cleaning things up after a couple years use)

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users