Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Replaced power jack in sony vaio laptop, got a spark


  • Please log in to reply
No replies to this topic

#1 BlueSuitcase

BlueSuitcase

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 25 June 2013 - 07:13 PM

Hello there, 

 

Recently I replaced a power jack in a sony vaio laptop and after assembling the laptop back together and plugging in the power cord there was a spark from the power jack. After the spark the power supply made a light beeping noise right before I detached it from the laptop. I am currently waiting on new parts but I had some questions to anyone who is able to help. Now, I have done this job many times before (replacing power jacks, even soldering ones) and I have never seen this happen. Could this simply have been a defective power jack? Have I damaged the motherboard or cpu (or both)? What may have caused this to happen? A thank you in advance to anyone who can provide me some information, I appreciate it!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users