Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

slow shutdown


  • Please log in to reply
1 reply to this topic

#1 bassinbob54

bassinbob54

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:columbus nc
  • Local time:03:13 PM

Posted 25 June 2013 - 11:00 AM

i have windows 7 on my laptop and just recently i'v noticed that after a restart my computer is takeing several minutes to shut down. No n ew programs or apps have been downloaded lately and i dont understand why the slow shutdown. Does anyone know what is happening?



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:13 PM

Posted 25 June 2013 - 11:23 AM

 
 

Here are some steps you can take to try to speed up Windows Shutdown. Before editing the registry, be sure to either create an image of your system partition or backup the registry. If you don't know how, please ask.

 

 1) Make sure "clear pagefile at shutdown" is not enabled:

start - run - regedit

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

 

Set ClearPageFileAtShutdown value to 0

 

 

2) Start - Run - Regedit

Navigate to the following Registry key:

HKEY CURRENT USER\Control Panel\Desktop

Double click on the AutoEndTasks entry and replace the 0 with a 1 in the Value data text box

 

For the next two, if the dword value indicated does not exist, create it:

 

Double click on the WaitToKillAppTimeout entry in the right pane and change the Value data to 2000

 

Double click on the HungAppTimeout entry in the right pane and change the Value data to 1000

 

Reboot

 

3) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Right-click on WaitToKillServiceTimeout and change it to 2000

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users