Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSoD while watching YouTube; games run fine.


  • Please log in to reply
No replies to this topic

#1 RisingManes

RisingManes

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Puerto Rico
  • Local time:09:09 AM

Posted 24 June 2013 - 04:39 PM

Greetings.

 

So I have been plagued with a problem that has plagued me ever since I had my processor reseated in hopes of solving a boot-up problem: YouTube videos will consistently cause a BSoD upon even so much as scrolling into them. I thought I solved this problem when I uninstalled then reinstalled Adobe Flash and Shockwave, and I think it did work on browsers, but just now, viewing a Flash video on Steam crashed it.

 

Meanwhile, a cursory test of the Witcher ran without so much of a flicker. Hey, that rhymes.

 

dca164d58a5264de26896d046d99a8b9.png

 

I'm highly tempted to just reformat at this point, but half a terabyte would definitely not fit on a DVD, so I'm turning to the forum for advice.

 

EDIT: I might be jittery from the nasty surprise, but I think browser YouTube is causing it to stutter... No, the video itself seems to be stuttering...


Edited by RisingManes, 24 June 2013 - 04:50 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users