Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CLayout and Missing File Error Messages


  • Please log in to reply
No replies to this topic

#1 cosmicdust

cosmicdust

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 24 June 2013 - 04:10 PM

Thanks in advance to anyone who can help. I've spent many frustrating hours trying to figure this out.

 

I have a Dell Inspiron M5030, Windows 7, 64-bit OS. Three days ago my computer blue screened but I couldn't catch the error message before it shut down. It seemed to work fine after that so I'm not sure if it's connected to the current issue. Two days ago I started getting error messages when using Yahoo and AOL instant messengers - "CLayoutHostWnd-Tooltip: YahooMessenger.exe - System Error    The program can't start because api-ms-win-downlevel-shell32-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem." I did try to uninstall Yahoo but got the message "An error occured when trying to remove Yahoo Messenger. It may have already been uninstalled. Would you like to remove Yahoo Messenger from the Programs and Features list?" I clicked Yes but it wasn't removed and the same thing happens when I try to uninstall any program. I get a different error message when trying to run my webcam - "The program can't start because AVICAP32.dll is missing from your computer. Try reinstalling the program to fix this problem." After a while, I couldn't hear the sound in videos online and the videos restart themselves and now music files won't play with Windows Media Player and I get the message "Server execution failed."

 

My antivirus is Microsoft Security Essentials but I also have an expired McAfee account that still runs a firewall. I ran a full virus scan that came out clean, but when I try to run Malwarebytes I get the message "Run-time error '53': File not found: advpack." In Safe Mode, the missing file messages still come up if I try to use Yahoo or AIM. I ran the virus scan again and it came out clean. Still couldn't run Malwarebytes or uninstall any programs. I searched for the two missing files and found them in my system folders but it says I need permission from TrustedInstaller to make changes to the file. After googling it, I found that the CLayout thing is some sort of adware and downloaded a tool to remove it but it said it couldn't find anything. So I have no idea what to do and it seems like nothing works

 

Is there anything else that could help?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users