Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Ie Pop Up ?


  • Please log in to reply
12 replies to this topic

#1 tncoons

tncoons

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 16 April 2006 - 02:38 PM

Hello All,

When I recently accessed my personal web site, a MS IE box popped up with the words:

Click to run an ActiveX control on this page

I have searched and studied your wonderful past msgs, etc., have checked my IE Security
settings but nothing I do gets rid of this message ? I have run all of kept updated Virus, Ad
pop up, Spyware, etc. programs. Even found a link in one of someone's post about MS new
beta spyware product and A2-Squared, all claim nothing is wrong.

My computer info is as follows if needed:

Sony Corporation VGC-RB30
Processor 3.00 gigahertz Intel Pentium 4
Board: Intel Corporation D915GAG AAC88910-302
Windows XP Home Edition Service Pack 2 (build 2600)
MS IE 6.0
KsL Software - Registry First Aid Version 4.3.1.981
CCleaner Version 1.28.0277
Lavasoft Ad-Aware SE SE 106
McAfee VirusScan Version 10, 0, 0, 0
PC Pitstop Optimize Version 1.0.0.14
SpywareBlaster AutoUpdate Version 3.05.0001
Steven R. Gould - Windows CleanUp! Version 4.0
Trend Micro Incorporated - CWShredder Version 2.19
A2-Squared
HighJackThis
SpyWare Blaster
SpyBot Search and Destroy
All Microsoft Updates done

Thank you in advance for any help anyone can offer. Example can be found at:
http://www.geocities.com/crawdadcreekrehab/

We are state permitted orphaned wildlife rehabilitators and with orphaned wildlife season upon us,
I am fearing missing e mails or being able to offer help if anyone trying to access our site is frightened
off by this message thinking it spyware or something....

Judy

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:57 PM

Posted 16 April 2006 - 02:45 PM

have checked my IE Security
settings

Open IE and go to Tools > Internet Options > Security tab > Custom Level

Under Active X Controls and Plugins select Run Active X controls and plugins and look at the other Active X settings there as well.

Oh, and welcome to Bleeping Computer! :thumbsup:

Edited by Albert Frankenstein, 16 April 2006 - 02:45 PM.

ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:57 PM

Posted 16 April 2006 - 02:45 PM

Well, those enlightened vistors who use Mozilla to view your page do not get that message.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 tncoons

tncoons
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 16 April 2006 - 03:48 PM

Thank you for your prompt reply.

.Net Framework
Run components not signed with Authinticode
Enable is marked

Run components signed with Authenticode
Enable is marked

Active Controls and plug-ins
Automatic prompt for ActiveS controls
Enable is marked
Binary and script behaviour
Enable is marked

Download signed ActiveX controls
Prompt is marked
Download unsigned ActiveX controls
Disable is marked

Thank you and thank you for the cute welcome sign !

Judy

#5 tncoons

tncoons
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 16 April 2006 - 03:50 PM

Well, those enlightened vistors who use Mozilla to view your page do not get that message.
Cheers,
John



Thank you John,

hmmm, don't know if I am computer literate enough to switch browsers ? :thumbsup:

Judy

#6 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:57 PM

Posted 16 April 2006 - 05:46 PM

I visited the site with IE and received no such messages. That leads me to believe that the problem lies in your computer and not in the site iteself.

Download signed ActiveX controls
Prompt is marked

Perhaps this is why. You are definitely being 'prompted' when you visit the site. Change this setting to Enable and then test it. If there is no difference change the setting back to Prompt and let us know.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#7 tncoons

tncoons
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 16 April 2006 - 06:37 PM

Again thank you for your reply. It did not make a difference clicking on "enable" rather than "prompt"
BUT, and I have been searching the net and struggling with this all afternoon, evidently there is some lawsuit with EOLA or EULA ? And they won a lawsuit that if anyone has anything embedded (music) or scripted a certain way on their website, MS IE, in a recent update, had to include whatever it is they did that this ActiveX box must now appear.

I took the embeded music off another site and the "Click to run an ActiveX control on this page" is no longer coming up so I am assuming it is something that was included in a MS update that I have set to d/l automatically ?

Any thoughts or possible work arounds ?

Judy

#8 buddy215

buddy215

  • Moderator
  • 13,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:57 PM

Posted 16 April 2006 - 07:16 PM

My firefox browser says I need to add a plugin to view the site. Switched to IE and enabled scripts and a window popped up for "Crescendo" license agreement. I know nothing of Crescendo so I didn't agree and probably will regret not hearing the singin' possums.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:57 PM

Posted 16 April 2006 - 08:54 PM

I tried in Firefox and got the notice for a plugin. I copied the web address into IE and the site was fine. "Born Free" - MIDI version. I didn't have to add anything to hear it.

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:57 PM

Posted 16 April 2006 - 10:25 PM

If you didn't get the popup using IE it means you already had the Active X component the site was prompting for and it was enabled.

Crescendo is a midi player plugin. The site was obviously prompting for adding the plugin to play the embeded music.

Edited by Enthusiast, 16 April 2006 - 10:27 PM.


#11 tncoons

tncoons
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 17 April 2006 - 07:30 AM

*sigh* Once again, thank you all so much for your time and help.

It is probably apparent that I am fairly computer illiterate so anyone have any suggestions on how
I can resolve my problem of the Click (or Cluck, sorry, couldn't help myself) to run an ActiveX control
on this page box being there ?

My only thinking at this time is to write down the name/s of the MS automatic updates that have
been put on my computer since this situation started and then one by one, remove them thru
Add/Remove Programs, until the msg is no longer there, then re install the non offending updates ?

Thank you,
Judy

#12 tncoons

tncoons
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 17 April 2006 - 09:17 AM

If any are interested or want to pass this info to others inquiring, I think I "fixed" my problem.
Researching MS site inquiring about update KB912945, I came across this:

http://msdn.microsoft.com/library/default....ing_activex.asp

So off to my web sites to change the html to NOT embed the music on our sites and it worked, at least for me on my computer. If anyone has time to check:

http://www.geocities.com/crawdadcreekrehab/index.html

http://www.geocities.com/tncoons/

and see if there are any problems hearing the music without an ActiveX control box or having to install a Crescendo player, I surely would appreciate it.

Thank you,
Judy

#13 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:57 PM

Posted 17 April 2006 - 09:22 AM

Both URLs worked for me, using IE 6.0. And I did not get any popup of any kind and heard music. Of course, I did not have a problem the old way either!
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users