Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 10 won't install/reinstall


  • Please log in to reply
5 replies to this topic

#1 matt1mahoney

matt1mahoney

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 23 June 2013 - 11:18 PM

Hi, so I don't know anything at all about computers/software. However today I downloaded a the old version of MS Paint and with it came some obnoxious virus thing called AVG Safeguard and FoodBuzz. I believe I've gotten rid of FoodBuzz but I couldn't get rid of AVG Safeguard and it was making my computer crash and run slow. I went into "Search Programs and Files" and looked for AVG, but nothing came up. Not knowing what to do I decided to delete Internet Explorer in the hope that AVG would get deleted along with it because at this point IE wouldn't even open up without freezing and crashing immediately. (Yeah, I realize I should've used the "uninstall" but I couldn't find it.) Afterwards, I went on chrome and tried to reinstall.. or install you could say, IE 10. However right when I attempt to it says something along the lines of, "Installation failed, newer version of Internet Explorer already detected on computer." BUT THERE IS NO INTERNET EXPLORER! I don't know what to do and I really need whatever help you can give. I'd like to reiterate that if you can give me any directions on what to do, you're going to have to walk me through it like you would a child.

 

Greatly appreciated,

Matt

 

P.S. I have Windows 7

 

EDIT: I'm sorry, I was unclear and forgot to mention that I had I had deleted IE 9 then tried to install IE 10, in case that makes a difference. Also, I just tried to install IE 9 now and it said that I already had it installed on my computer :S


Edited by matt1mahoney, 23 June 2013 - 11:30 PM.


BC AdBot (Login to Remove)

 


#2 BrainwasteUSA

BrainwasteUSA

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:11:35 PM

Posted 23 June 2013 - 11:27 PM

Hi Matt:

Use a program call  "Revo Uninstaller Pro" as uninstall both IE10 and AVG Safeguard with it. Revo works much better than the

Uninstall that in built into the Windows operating system. When you have removed both of the try to reinstall IE 10. Hope that this

works.

 

BrainwasteUSA


Edited by BrainwasteUSA, 23 June 2013 - 11:31 PM.


#3 matt1mahoney

matt1mahoney
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 23 June 2013 - 11:35 PM

Is Revo Uninstall Pro already on my computer or do I need to install it?

 

EDIT: I installed Revo, but there is still no "Internet Explorer" to uninstall. No IE file is visible, even when I searched for it in Revo.


Edited by matt1mahoney, 23 June 2013 - 11:40 PM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:35 AM

Posted 23 June 2013 - 11:50 PM

Please go to  C:\Program Files\AVG SafeGuard toolbar\UNINSTALL.exe /PROMPT /UNINSTALL as described from this link or download and run the AVG Toolbar Removal Tool.

 

Download MiniToolBox and run the program. Select
List Last 10 Event Viewers, List Installed Programs and List Users, Partitions and Memory Size then click Go.
A notepad will open then copy-paste the report on your next reply.


Tekken
 


#5 matt1mahoney

matt1mahoney
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 24 June 2013 - 12:03 AM

Upon the removal of AVG Safeguard with Revo, IE launched even though I thought I deleted all of the IE files. It's working like new again. Thanks. Issues resolved.



#6 BrainwasteUSA

BrainwasteUSA

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:11:35 PM

Posted 24 June 2013 - 12:56 AM

Revo is a great software product. It has helped me many times to remove what other program could not.

Glad to be of help.

 

 

BrainwasteUSA


Edited by BrainwasteUSA, 24 June 2013 - 12:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users