Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Set up new user - can't get onto internet


  • Please log in to reply
1 reply to this topic

#1 November_Blue

November_Blue

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 22 June 2013 - 03:40 PM

Hi there - I'm new to the forum but I'm having a hard time figuring something out, so I hope someone can help me.  I set up an additional user for my computer (for my BF's son) and when I'm logged in as that user, I can't connect to the internet.  It keeps wanting to go to the MSN.com page, but gets hung up.  When I try going to Google (or anywhere else), it's also hung up.

 

Anyone know why this would happen?  I don't have any parental controls set up at this point, just set up the new user from my own (admin) account.

 

Thanks for your help,



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:23 AM

Posted 22 June 2013 - 09:58 PM

Hi,

What is your operating system and which security product do you have installed and are they both up to date?

Thanks


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users