Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SBS 2008 Email Web Access Acting Strange (not Working mostly) Since ISP Switch


  • Please log in to reply
No replies to this topic

#1 Gluon

Gluon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 21 June 2013 - 11:45 AM

I'll try to keep this as brief as possible.

 

I have two SBS 2008 servers. One of the servers acts as my email server along with various other "serving" applications like CompanyWeb, etc. I do not run my own web server. As an example, from the outside world we access our email by typing https://portal.OURDOMAIN.com.

 

We recently switched from AT&T to Comcast "Business Class" with 5 static IPs. We received a gateway from Comcast but nothing else. As far as I'm aware, the email hasn't been working since the transition (this is what others tell me), however, I was able to send a test email last night from a GMail account that I received just fine (it was somewhat delayed). Indeed, a coworker was apparently able to send me 3 emails last night around 7pm. Now, however, it's not working, even through Outlook in the office.

 

Now, whenever we try to access the "portal" from the outside world we get a 404 error that seems to be generated by our server. When we try to access it from inside the network, something strange happens. It goes to the HTTP page for the gateway and says that the certificate is invalid:

 

Attached File  Certificate Errors when Attempting to Connect to portal.png   53.07KB   3 downloads

 

Even when I tried forwarding a bunch of ports to the server it doesn't seem to work:

 

Attached File  Gateway port forwarding.png   29.46KB   3 downloads

 

When I try to access the portal from the server that it's supposed to be running from I get this:
 

Attached File  Server Error in Application 'SBS WEB APPLICATIONS' (sanitized).jpg   140.37KB   3 downloads

 

Also, right after switching to Comcast we installed a new wireless router (an R6300) due to the gateway not having wireless routing capabilities. It's connected to the main switch. Actually, I made up a quick diagram of our network last night if it helps. It's a work in progress so if some things seem strange that's because we're still moving things around and running cables:

 

Attached File  Network Diagram 1.0 (redacted).png   114.44KB   3 downloads

 

Also, the gateway and router have been been set up with the following settings (this is exactly how we have it set up with the only difference being that we have a Netgear router):

 

http://www.handymanhowto.com/2011/08/19/how-to-configure-a-comcast-business-class-static-ip-address/

 

I could sit here and type a few more pages on the subject but I simply don't have time. I think it would be faster for me to present this basic info about the problem and then if someone thinks they might have a solution I can give more info as needed. Thanks in advance for your help.

 

*By the way, we are a small company (less than 10 employees) and don't have an on-staff IT guy. We basically just have two computer savvy guys running the whole thing. It's worked out fine so far. We always somehow manage to keep the thing up and running.

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users