Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is anybody able to help?


  • Please log in to reply
24 replies to this topic

#1 babymad7x

babymad7x

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 20 June 2013 - 04:49 PM

Hello, I hope I have come to the right place. I am not tech savvy at all and this is doing my head in. I am trying to log into Facebook, I get to the login screen, sign in and then the screen goes white, in the address bar it says www.facebook.com/checkpoint.next? and nothing happens. I have cleared all cookies/cache, tried all different browsers, reset passwords etc and nothing is helping. Obviously I have contacted Facebook but that's pretty pointless as nobody every gets back to you. All my photos of my kids are on there in private albums and videos etc so I really want to be able to get back on there. Any ideas as to what I can try? :/



BC AdBot (Login to Remove)

 


#2 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:04:17 PM

Posted 20 June 2013 - 05:45 PM

Do you have any web filtering in place? Any adblocking extensions installed? Also, have you or whoever has control over the facebook account recently enabled the secondary login option? Eg: Send a text message to a cellphone so you can log into a different browser that doesn't have the cookie? 


Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#3 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 20 June 2013 - 07:46 PM

Hi Zestypanda, I haven't changed anything on my computer and have always been able to log on using this one. Also, my daughters facebook works from this laptop so does my other half's just not mine. I haven't recently enabled the secondary login option. As for the other things, how do I know if I have them and do I need them?



#4 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:04:17 PM

Posted 20 June 2013 - 08:14 PM



Lets assume that you don't have web filtering, to disable an extension in chrome go to the chrome button, (top right) settings, then the extension tab. If you use Firefox then click the Firefox button on the top left and then click settings then click add-ons. For opera click the opera menu (top left) then extensions, then manage extensions. For ie go to settings cog (top right) click on settings then addons-manager. I hope this will be helpful, I'm trying to remember this all from memory.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#5 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 21 June 2013 - 03:39 AM

Ok I have looked and there are 2 extensions, both adobe, not enabled?



#6 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:04:17 PM

Posted 21 June 2013 - 04:51 AM

Hmm, strange. Its currently 3am here *yawnnnn* so I think that I will hit the hay, I will think about this problem.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#7 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 21 June 2013 - 05:38 AM

Haha ok, thank you and I hope you manage to think of something! :)



#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:17 PM

Posted 21 June 2013 - 10:10 AM

Have you tried logging in to Facebook on a DIFFERENT computer?

#9 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 21 June 2013 - 11:02 AM

Yes Queen Evie, tried that too but still does the same thing.



#10 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 June 2013 - 04:29 PM

Well I have done a full scan of my computer, took 12 hours?? Using Microsoft Security Essentials but it found nothing so I am completely stumped. Someone suggested I do that incase I had malware, whatever that is but it's picked nothing up.



#11 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:04:17 PM

Posted 22 June 2013 - 07:45 PM

Ok, we'll need more info, please run security check and post the log. http://www.bleepingcomputer.com/download/securitycheck/
~Zestypanda

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#12 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 June 2013 - 08:33 PM

Ok I will do that now.



#13 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 June 2013 - 08:35 PM

Ok, I hope this is what you wanted?

 

 

 Results of screen317's Security Check version 0.99.67  
 Windows 7 Service Pack 1 x64 (UAC is enabled)  
 Internet Explorer 10  
``````````````Antivirus/Firewall Check:``````````````
 Windows Firewall Enabled!  
Microsoft Security Essentials   
AVG Internet Security 2012      
 Antivirus up to date!   
`````````Anti-malware/Other Utilities Check:`````````
 AVG PC Tuneup 2011 10.0.0.24
 Adobe Flash Player 10 Flash Player out of Date!
  Adobe Flash Player 11.5.502.110 Flash Player out of Date!  
 Adobe Reader XI  
 Mozilla Firefox (21.0)
 Google Chrome 27.0.1453.116  
````````Process Check: objlist.exe by Laurent````````  
 Microsoft Security Essentials MSMpEng.exe
 Microsoft Security Essentials msseces.exe
 AVG avgwdsvc.exe
 AVG avgtray.exe
`````````````````System Health check`````````````````
 Total Fragmentation on Drive C: 1%
````````````````````End of Log``````````````````````
 



#14 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:04:17 PM

Posted 22 June 2013 - 09:14 PM

Yup, thank you.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#15 babymad7x

babymad7x
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 June 2013 - 09:47 PM

I hope it means something to you because that means NOTHING to me lol






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users