Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tried to reboot in safemode from cmd and now nothing starts up anymore


  • Please log in to reply
1 reply to this topic

#1 floryn08

floryn08

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 20 June 2013 - 12:39 PM

Like the title says. I tried to reboot into safemode from Command Prompt using these instructions  

 

This will set the safemode switch:
bcdedit /set {current} safeboot minimal 
with networking:
bcdedit /set {current} safeboot network 
then reboot the machine with
shutdown /r 
to put back in normal mode via dos:
bcdedit /deletevalue {current} safeboot

 

and now nothing seems to boot anymore, i've got a black screen and one short beep at startup, and that's all.
Any solutions?

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:43 AM

Posted 20 June 2013 - 01:07 PM

It appears some part of your master boot record file is now corrupt. You'll have to boot into the recovery partition or disk, get to a command prompt, and type fixmbr. If that doens't work, you'll have to use the recovery partition/disk to reinstall the OS.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users