Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SG3 smart alert isn't working


  • Please log in to reply
1 reply to this topic

#1 shod20

shod20

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:55 AM

Posted 20 June 2013 - 12:27 PM

I've noticed lately that the smart alert isn't working when i have it turned and yes i do have it turned on. I've tried turning it on and off still isn't working. Any suggestions?



BC AdBot (Login to Remove)

 


#2 Zen Seeker

Zen Seeker

  • Members
  • 695 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:55 AM

Posted 22 June 2013 - 03:14 PM

Hello,

 

First off I assume you mean SGS3?

 

Next, what is the ROM you're using? (Are you on the stock ROM or a custom one you installed?) Under your system settings > About Phone > you will find this information.

 

Are you making this change via the system settings or through a downloaded app/apk?

 

Can you list the steps your taking to make the noted changes?

 

Thanks and regards,

Zen






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users