Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

service is marked as an interactive service. However, the system is configured


  • Please log in to reply
No replies to this topic

#1 madArchitect

madArchitect

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:33 PM

Posted 20 June 2013 - 09:30 AM

The Microsoft .NET Framework NGEN v2.0.50727_X86 service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly.

 

 

This seems to be my issue but I'm sure it's a combination of things that have led to this point. I use a program for work that stops working when I select a particular tool. It may stop working when I use other things but since it's the most important toll in the program I haven't tried to use anything else.

 

The program is Autodesk Revit 2011

 

The tool is the lione tool. Whenever I select the line tool, the program crashes. My browser also redirects to an ad site every so many clicks. When I view the event viewer, the error I see most is:

 

  • .NET Runtime version 2.0.50727.5466 - Failed to CoCreate profiler.

 

Whenever I try to manually start the following service:

 

  • clr_optimization_v2.0.50727_64 - Microsoft .NET Framework NGEN v2.0.50727_X64

 

it says service started and stopped automatically, some services do not start if there is nothing using them.

 

The title of the post is from the events viewer directly related to when I tried to start the service. I have also set the service to start automatically but does not fix the autodesk issue. The reason I think it's related is because of the error above, that occurs when the line tool fails. 

 

I have tried malwarebytes, avg free version, and windows defender. malwarebytes and avg did not find anything but woindows defender found 5 trojans and a keygen.

  • java/blacole (4 times)
  • Win32/Coremhead
  • Win32/keygen

The redirect goes to several sites but the most memorable is Quibids.com

 

I have tried to repair .net installation as well as remove the above trojans. Windows security essentials says they have been removed but the services still won't start and Revit still crashes. I have run other things like tdskiller and combofix and roguekillewr and FSS mainly based on other foirum posts but I've tried so many other things in between I'm not sure if they helped or hindered. I have restored the computer to the earliest point I could, which was 5/29/13. I'm sure it was infected prior to that because there were no other restore points before that date even though I had set them up earlier. That date was probably available because i had notice issues a while ago and probably set it up or turned it on againat that point.

 

Windows 7 Home premium, service pack 1

64 bit

 

Anything to help would be greatly appreciated. Thank you!

 

 


Edited by madArchitect, 20 June 2013 - 09:32 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users