Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Horrible lag for 2 days


  • Please log in to reply
1 reply to this topic

#1 Jay9163

Jay9163

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 20 June 2013 - 03:09 AM

So for the passed 2 days, my internet has been going crazy. There was a break in between during the day where there were no issues, so it seems it's only at night so far, but i can't be sure that's the case yet. Web pages went from loading instantly to taking 10+ seconds, gaming is impossible now also. In games my ping will sometimes show very high latency, but it also shows my latency as normal around 80 or so, but even then the lag doesn't stop at all.

 

I tried using multiple virus scans and such(avast, trend micro, hitman pro, tds root killer)  and found nothing, so i'm not sure if that's the case. I tried resetting my modem and router, restarted my computer, and updated my router firmware but no change.

 

If any more information is needed just ask. Any help would be MUCH appreciated, thanks in advance.

 

Edit: I forgot to mention i'm using a Linksys E4200 router and am using wireless internet. I have tried running speed tests from speedtest.net and get my usual results(46ms, 23.39Mbps download, 1.85 Mbps upload) but i'm not sure how accurate it is or if that matters. My internet isn't all that great I don't think, but I rarely lagged in any games before the issues started, and now they are completely unplayable.


Edited by Jay9163, 20 June 2013 - 03:34 AM.


BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 26 June 2013 - 01:43 PM

So for the passed 2 days, my internet has been going crazy. There was a break in between during the day where there were no issues, so it seems it's only at night so far, but i can't be sure that's the case yet. Web pages went from loading instantly to taking 10+ seconds, gaming is impossible now also. In games my ping will sometimes show very high latency, but it also shows my latency as normal around 80 or so, but even then the lag doesn't stop at all.
 
I tried using multiple virus scans and such(avast, trend micro, hitman pro, tds root killer)  and found nothing, so i'm not sure if that's the case. I tried resetting my modem and router, restarted my computer, and updated my router firmware but no change.
 
If any more information is needed just ask. Any help would be MUCH appreciated, thanks in advance.
 
Edit: I forgot to mention i'm using a Linksys E4200 router and am using wireless internet. I have tried running speed tests from speedtest.net and get my usual results(46ms, 23.39Mbps download, 1.85 Mbps upload) but i'm not sure how accurate it is or if that matters. My internet isn't all that great I don't think, but I rarely lagged in any games before the issues started, and now they are completely unplayable.


Have you checked with your ISP to see if they are having any issues with their Internet service in your area?

Do you have another computer that you can use and see if it happens with it as well?

FWIW, as a side note, I would not label about 24 Mbps as being in the "isn't all that great" range. 24 Mbps is pretty darn good. There are many people in the US who would kill for that kind of Internet "speed". I am not saying that there aren't faster connections to be had out there, but relatively speaking, it is pretty good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users