Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

solve pc issues


  • This topic is locked This topic is locked
2 replies to this topic

#1 rocky14321

rocky14321

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 PM

Posted 19 June 2013 - 12:47 AM

hi,

    i installed kaspersky internet security 2013 in my pc but my pc issues at the bottom right icon says find an anti virus program online . my pc did not detect the installed anti virus.why is it so?help!



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:35 PM

Posted 19 June 2013 - 07:04 AM

I suggest you post your question on the support form at the Kaspersky website. They are very responsive.



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:35 PM

Posted 19 June 2013 - 08:09 AM

You have a DDS posted here.

Now that your log is posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Response Team member...nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show in the log(s) you already posted. Further, any modifications you make on your own may cause confusion for the member assisting you and could complicate the malware removal process or make things worst which would extend the time it takes to clean your computer.

From this point on the Malware Response Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take several days to get a response because the Malware Response Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have posted your log and are waiting, please DO NOT "bump" your post or make another reply until it has been responded to by a member of the Malware Response Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another Malware Response Team member is already assisting you and not open the thread to respond.

If HelpBot replies to your topic, please follow Step One and CLICK the link so it will report your topic to the team members.

This topic is closed. If you still have problems after getting the all clear from your malware topic helper you can request that this one be re-opened by sending a pm to any moderator.

Edited by Queen-Evie, 19 June 2013 - 08:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users