Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

activated windows and still not connected to the internet


  • Please log in to reply
5 replies to this topic

#1 Mooglebooboo

Mooglebooboo

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 18 June 2013 - 06:25 PM

i just installed windows 7 and activated it, but I can't go on the internet.  I'm connected to a router that doesn't require a disc to use.  I have a wireless router that has a password, but I'm connected to a cable so it should recognize it.  I can't even go online and do windows update.  It says network adapter or driver not detected.  I have one already. The motherboard I have is Asrock with and i have a a video card to sapphire hd 7770 connected to the screen.

 

This is my motherboard:

 

http://www.ecustompc.com/inventory/?component=ASROCK-960GM-VGS3-FX-RADEON-3000-MOTHERBOARD

 

http://www.asrock.com/mb/AMD/960GM-GS3%20FX/

 

 

other details about computer:

 

http://www.ebay.com/itm/AMD-FX-4100-x4-4-2GHz-Quad-Core-Barebones-Gaming-Desktop-PC-Computer-System-New-/390495462113?pt=Desktop_PCs&hash=item5aeb57e2e1

 

Everything that's missing i already installed to computer


Edited by Mooglebooboo, 18 June 2013 - 07:09 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:07 PM

Posted 18 June 2013 - 08:00 PM

Install the CD drivers that came with your motherboard. Did you check the device manager if the ethernet card driver is not flag or installed?ASRock 960 GM-GS3 FX Windows 7 drivers


Tekken
 


#3 Mooglebooboo

Mooglebooboo
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 18 June 2013 - 08:19 PM

which one do i download. do i download all of them. thanks for the links. i lost the box x_x


Edited by Mooglebooboo, 18 June 2013 - 08:35 PM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:07 PM

Posted 18 June 2013 - 09:01 PM

The Windows 7 Realtek LAN driver version 6247 but please check the device manager first if any other drivers are flagged including the LAN card.


Tekken
 


#5 Mooglebooboo

Mooglebooboo
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:05:07 AM

Posted 18 June 2013 - 10:21 PM

I got it working thanks


Edited by Mooglebooboo, 19 June 2013 - 10:43 AM.


#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:07 PM

Posted 19 June 2013 - 05:56 PM

:thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users