Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Password Problem In Xp Repair/upgrade


  • This topic is locked This topic is locked
3 replies to this topic

#1 hhb1999

hhb1999

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 15 April 2006 - 06:29 PM

i am still in the install/upgrade phase were it shows u the status of the installation. so i can not get to the desk top because it isnt done installing yet. Says the following in the status window: Setup will complete in approximiately: 33 minutes . Its been this way for about 2 hours, lol, because the part where i have to name the pc and give it an administrative password will not except the passwords I try or no password at all.

I just read a thread were the person was told not to respond to their posts but to post new ones instead. Is that wat i should be doing?

thx

hhb1999

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:41 AM

Posted 15 April 2006 - 06:34 PM

It sometimes takes several hours even in a fresh install on a large hard drive.

Is your hard drive running (green light with a red light flashing consistantly)?

#3 hhb1999

hhb1999
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 15 April 2006 - 06:46 PM

Enthusiast, u are replying to my other post about the same problem. I just updated that post. Should i respond to the posts i put up or put in new posts in responce to replys. Thats wat i saw stated by thorxp on another post. ne way, just check out my last post about same issue, I gave u a long winded reply on the issure from the original problem to now.


Thx
hhb1999

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:41 AM

Posted 15 April 2006 - 07:04 PM

Let's stay in the original thread here.

I'm closing this thread to preclude confusion.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users