Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus Rampage IV Extreme wont boot up T_T


  • Please log in to reply
No replies to this topic

#1 Syaoran Li

Syaoran Li

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 16 June 2013 - 11:57 PM

 

Hey... Everyone...

Since my long awaited computer build was completed I've been facing many problems and came over all of it.. and now here's another problem...

My system Spec...

Processor: Intel core i7 3930k
Motherboard: Asus Rampage IV Extreme
Cpu Cooler: Corsair H100
Power Supply: Corsair AX1200
Ram: Transcend 2gb 1333mhz (x2)
Graphics Card: Asus Nvidia GeForce GTX 550ti
Cabinet: Cooler Master Cosmos II
HDD: Samsung 1tb, WD 3tb cavier green
Ssd: Samsung 256gb
Keyboard: Razer Blackwidow Ultimate Dragon Age 2 Edition
Mouse: Razer Naga

Okay the problem is a few days back when I turned on my system it didn't turn on... So I tried turning the power supply on and off.. and when I checked the mobo the bios and start and restart led where on.. so I tired turning it on again.. and it worked.. so I thought it wasn't a problem...

And today right now when I turned it on there was no response like tat day... And the leds were on on the mobo.. buy when I pressed either the power button on the cabinet or the start button on the mobo there was no reaction all..

So I cheked the paper clip test for psu and when I did that my cpu Hdd ssd and fans strted running fine...

Could this be the problem with the board?
hope u guys can help me....

Thanks... ^_^

 



And this is getting really confusing..

Cuz Right now im sending u this post from my system...

I just dont know what happened i didnt do anything.. just left the system on for sometime and now it works>. soooo weird....

What could be the problem..???



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users