Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

great rig, poor performance


  • Please log in to reply
1 reply to this topic

#1 crackjuice

crackjuice

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 16 June 2013 - 07:25 PM

i have a good rig and it has no problem handling any game i throw at it. i was moving in the past 2 weeks and i had to transport my computer and now i just set it up again and now i cant play any of the previous games i did at max settings.i have the intel 3570k, HD Readeon 7870, and i have 8 gigs of ram (cant remember if its gddr3 or 5) and up to now have been able to play games like sup com 2, star craft 2, battlefield 3 and others at max settings and now i cant play some of them on minimum?!?!?! any idea what happened? im really worried, i opened up the case to make sure everything is ok, and the fan on the GPU is still running, but i dont know how to check preformance. somebody please help

 

i just tested coh 1, i have always played this game on ultra, i played everyday and had no problem, now i get 7 fps on ultra when i used to have 60 fps


Edited by crackjuice, 16 June 2013 - 07:30 PM.


BC AdBot (Login to Remove)

 


#2 Kram B

Kram B

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:47 AM

Posted 17 June 2013 - 02:13 AM

Are you sure that you did not plug your monitor into the motherboard's display output?  The 3570k has integrated graphics, and you may have accidentally plugged your connection in the wrong one upon setting it up.

 

Also, GDDR 5 is for GPUs only.  DDR3 is the latest for just RAM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users