Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC freezing on second startup for the day


  • Please log in to reply
4 replies to this topic

#1 hms1160

hms1160

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 16 June 2013 - 05:19 PM

For the past couple of weeks, whenever I boot up my laptop for the second time for the day, it will get to the desktop, then as it's going through it's usual motions for start-up, it just freezes, forcing me to have to do a hard shut off. I've uninstalled AVG(using MSE now, along with Malwarebytes) as I thought that might have been the problem because of that firewall box that pops up that tells you what network you're connected to on start-up, but that doesn't seem to be it, unless traces of AVG are floating around somewhere. I have also run scans with Microsoft Security Essentials and Malwarebytes Anti-Malware, but they're turning up zilch, nada, zip. it It's an HP Pavilion dv7 notebook.



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:13 AM

Posted 16 June 2013 - 05:38 PM

Hi,

What is the time lapse between turning the computer off and turning it on again?

Thanks


Stay well and surf safe [stay protected]

Dick E


#3 hms1160

hms1160
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 16 June 2013 - 06:04 PM

It doesn't seem to really matter. It could be an hour(for example, if I'm turning it off to leave home to go to work then turning it back on once at work), two hours... The time doesn't seem to be a factor.



#4 dicke

dicke

    Paraclete


  • Members
  • 2,193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:13 AM

Posted 17 June 2013 - 10:04 AM

Shoots down my guess about a heat problem :(

If you have the installation CD have you tried a startup repair?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#5 hms1160

hms1160
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 17 June 2013 - 12:42 PM

I actually thought about that, but I haven't been hearing the fan noise that usually accompanies that. I did run AdwCleaner last night and managed to delete some adware that it caught, so it might have been that. I also disabled a startup process I didn't need, so we'll see what happens from here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users