Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop help


  • Please log in to reply
3 replies to this topic

#1 amdfanboy

amdfanboy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:08 PM

Posted 16 June 2013 - 04:01 PM

I have a high performance laptop, and it has a nvidia geforce 540. Also listed in the device manager is an intel 3000. I disabled the 3000, but then I can't play games. I noticed the laptop is much faster with the 3000 disabled. What should I do? I have the drivers up to date.



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:06:08 PM

Posted 16 June 2013 - 05:45 PM

Hi,

A laptop with two video cards? Your device manager should be able to identify which one is actually in the box. Once that is done you will know which drivers you need to be sure are installed and kept current. The others should be uninstalled to prevent conflicts.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 amdfanboy

amdfanboy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:08 PM

Posted 16 June 2013 - 07:46 PM

I uninstalled the intel 3000 hd graphics, restarted, and it found the vga so I disabled it. Can't play games with that one disabled though for some reason. When I play them with it enabled the games run laggy. I used to play these games with really crappy graphics cards, intel p4, ect. Can't play them on a geforce 540m gt with an intel core i5. I know its something with the graphics.



#4 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:05:08 PM

Posted 16 June 2013 - 10:46 PM

Go to NVidia, download the latest drivers.  Reinstall your Intel IGP drivers.  Install your NVidia drivers.  Reboot.

 

In the taskbar, click the NVidia icon.  Select 3D Settings>Manage 3D Settings.  You can set program affinity for either Intel or NVidia GPU.  For games set affinity for your NVidia GPU.

 

I have the same setup on my lappy.


I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users