Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Company of heroes 2 open beta error-HELP


  • Please log in to reply
2 replies to this topic

#1 imiqs1996

imiqs1996

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 14 June 2013 - 09:30 AM

I have installed the open beta from steam. When I start up the game, an error of  : Failed to set a working mode for the rendering device.This could be due to having an old version of DirectX installed. .......comes up.

 

Please could someone help. I do have directx11 installed(the lastest version)

 

My spec:

AMD Phenom 9500 Quad-Core Processor 2.20GHz

Ram: 3.00 GB

System type: 32-bit Operating System

 

 

 



BC AdBot (Login to Remove)

 


#2 Kram B

Kram B

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:35 AM

Posted 17 June 2013 - 02:15 AM

I have installed the open beta from steam. When I start up the game, an error of  : Failed to set a working mode for the rendering device.This could be due to having an old version of DirectX installed. .......comes up.

 

Please could someone help. I do have directx11 installed(the lastest version)

 

My spec:

AMD Phenom 9500 Quad-Core Processor 2.20GHz

Ram: 3.00 GB

System type: 32-bit Operating System

 

 

 

 

What is your GPU?

 

Also, why on earth are you running a 32-bit OS on a 64-bit CPU?


Edited by Kram B, 17 June 2013 - 02:15 AM.


#3 RecklessX

RecklessX

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:35 AM

Posted 22 June 2013 - 02:36 PM

 

I have installed the open beta from steam. When I start up the game, an error of  : Failed to set a working mode for the rendering device.This could be due to having an old version of DirectX installed. .......comes up.

 

Please could someone help. I do have directx11 installed(the lastest version)

 

My spec:

AMD Phenom 9500 Quad-Core Processor 2.20GHz

Ram: 3.00 GB

System type: 32-bit Operating System

 

 

 

 

What is your GPU?

 

Also, why on earth are you running a 32-bit OS on a 64-bit CPU?

 

 

The manufacturer will put a 32-bit OS based on the amount of RAM the PC has. They do not base it on the cpu type.

 

Might need to repair the DirectX 11 or install directx 9.0C






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users