Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to connect to internet


  • Please log in to reply
4 replies to this topic

#1 lavakiran95

lavakiran95

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 13 June 2013 - 02:02 PM

unable to open network and sharing centre

unable to open uninstall programs option in control panel

unable to open properties in the pop down menu of my computer

unable to change password-cant open that window

 

i am clicking on these options but nothing is happening

 

please help me 



BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 13 June 2013 - 04:09 PM

Have you recently installed any new Windows Updates?

 

Do you have any anti-virus programs or firewalls on your computer?

 

Are you able to get online? I know you posted here, but perhaps it was from a different computer.

 

Do you see any error messages when you try to open any of those things?

 

Try Holding down you windows logo key on yor keyboard and then pressing the letter R - It will open a run box on your computer.

 

Type into the run box: APPWIZ.CPL

 

Click OK

 

This will open the add/remove programs window - if it doesnt, either your windows installation needs repair or something is blocking it

 

Please post the answers to the questions I asked and the result of the Step I want you to try.


==]--s1lents0ul-->

#3 lavakiran95

lavakiran95
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 13 June 2013 - 09:37 PM

yes recently installed windows updates

 

recently uninstalled kaspersky anti-virus

 

the add/remove programs window is not opening on typing appwiz.cpl

 

no error messages on trying to open those things

 

if i try to play a movie in media player -error says - server execution failed

its opening in vlc player but no sound

 

please help me as i even dont have a backup and restore point



#4 lavakiran95

lavakiran95
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 13 June 2013 - 09:41 PM

in network and sharing center 

 

it is showing class not registered 



#5 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 19 June 2013 - 01:34 AM

you should have restore points - go to start-programs-accessories - system tools - system restore

 

check that

 

What operating system do you have?


==]--s1lents0ul-->




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users