Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malware problems!!


  • Please log in to reply
No replies to this topic

#1 virgildelgado

virgildelgado

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 13 June 2013 - 10:58 AM

please help, my computer is having a frequent "not responding" to all my programs every other minute! when i ran the avg antivirus it didnt detected anything, i tried various repairs and scans but everything failed.

 

until i decided to check the processes and found numerous "continous to save.exe" and "svchost.exe". which is i thought the one responsible for the crashes of my programs. even my booting process became affected, when i try to boot, the monitor doesnt detect my cpu(no windows picture, etc) nothing comes up, but i can hear the windows starting up. i have to press the reboot button in order for the monitor to detect my cpu.

 

as of now im running malwarebytes to see if it detects anything. please kindly give me some advice on how to fix this problem. i dont want to reformat my pc as well.


Edited by hamluis, 13 June 2013 - 02:21 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users