Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access to 2 Wanscam IP Cams from the Internet.


  • Please log in to reply
2 replies to this topic

#1 Helionfilm

Helionfilm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 13 June 2013 - 08:12 AM

Hi,

 

I have an issue with two Wanscan IP Cams, that i've been working on for way too long time now. 

- The model of the cams are: AJ-C2WA-C198.

 

The router is an Edimax 3G-6200n, with a 3G usb modem on the wan side.

 

Everything is working flawlessly on my local lan, but only one of the cameras can be accessed from the outside.

 

I use 192.168.2.8 on port 81 (cam 1) and 192.168.2.9 on port 99 (cam 2). Both ports are forwarded in the router and there are no firewall blocking the traffic at my ISP (3 mobil in Denmark).

- And btw.. I'm on a static IP.

 

If I use the cameras with a port forwarding alone, I cannot access any of them, but if I enable DMZ, I can get in touch with only one of them.

 

Has anyone tried this hardware combination and could you help me with a solution?

- I really hope to get it properly up and running. I hate having to give up.

 

A guy from Wanscam tried to help over team viewer (I know is not allowed here), but he couldn't find out where the problem is.

 

All the best.

 

 



BC AdBot (Login to Remove)

 


#2 Helionfilm

Helionfilm
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 18 June 2013 - 01:24 PM

So I found the reason for my problem.. 

 

The firmware in the router needed an update. I allready installed the newest official version 2.26. But that apparently had a flaw. - So I got a beta version 2.28 from a guy at Edimax.

That did the job.. So now everything works like wonders :-)

 

Just wanted to post the solution.



#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:19 AM

Posted 18 June 2013 - 04:00 PM

Thanks for the solution.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users