Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Boots To CD Only


  • Please log in to reply
2 replies to this topic

#1 albiehenderson

albiehenderson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 12 June 2013 - 06:31 AM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/464825/black-screen/page-2#entry3076511 - Hamluis.

 

 

I have the same problem,  system will only boot to CD, chksdk is working, fixboot, fixmbr have all been run.  No answer yet.


Edited by hamluis, 13 June 2013 - 02:11 PM.
PM sent new OP, moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,405 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:33 AM

Posted 12 June 2013 - 09:51 AM

System manufacturer and model?

 

When did problem begin?

 

Any indication that system is infected?

 

Louis



#3 albiehenderson

albiehenderson
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 13 June 2013 - 01:49 PM

This had started about 1 week ago.  I have used the AVG CD boot antivirus and it did find some viruses.  Both Fixboot and FIXMBR warned me about irregular info. 

 

I thought it might have been a boot sector virus and used the steps outlined in the original message to repair.  Chkdsk /r. FixBoot and FixMBR.

 

Still dead.  I have tried a repair install of Windows XP sp3 fro a Dell boot disk.  It completes but never boots.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users