Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Picture problem


  • Please log in to reply
5 replies to this topic

#1 kclemens

kclemens

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 11 June 2013 - 03:15 PM

I am in libre office and I try to copy and paste a photo on there, it was working fine but when I got to my third picture I got an error message saying "cannot find 'C:\Users\KIMBER~1\appdata\local\temp\F8E9.tmp.png"make sure you typed the file name correctly. I didnt even type it, I just copied and pasted it. I had already done 2 pictures before this started showing up. I didn't do anything in between the 2nd and 3rd picture. I opened up another word document and the very first picture I tried to paste on the page did this.


Edited by kclemens, 11 June 2013 - 03:30 PM.


BC AdBot (Login to Remove)

 


#2 kclemens

kclemens
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 11 June 2013 - 03:16 PM

it shows up at first but then a few seconds later the picture becomes blank with a red ERROR in the top left side.



#3 Firefoxthebomb

Firefoxthebomb

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA -- Texas
  • Local time:04:30 AM

Posted 11 June 2013 - 04:42 PM

Hello and welcome....

Just a thought that came to mind really quick, you are trying to copy stuff from a temp folder "'C:\Users\KIMBER~1\appdata\local\temp\F8E9.tmp.png". Try saving the pictures to a pictures folder first and then try your copy and paste....

firefoxsig-resized.jpg.b57936275b99d45f7

Dell Precision T7810, Win10 64bit fully updated, Symantec Endpoint Protection,
Watchguard Firewall, Intel Xeon E5-2620v4 CPUs, Dual 8 Core Processors, 32GB Ram,
E5-2620v4 @ 2.10GHz X 2, AMD FirePro W4100 with 4 Screens, 500GB SSD Boot Drive,
Raid-1 Dual 2TB Sata 10000 rpm Hard Drives, DVD Burner, IE11, Opera, MBAM, MBSB, MBAE


#4 kclemens

kclemens
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 11 June 2013 - 08:41 PM

yes but it was working before that, I shouldnt have to change the way im doing it after doing it the same way for a long time. Is there a way to fix the copy and pasting without adding that extra step? I have to make a list using over 450 photos.



#5 kclemens

kclemens
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 11 June 2013 - 09:30 PM

Okay I tried that anyways just to see, and I am still getting the error message, even when I select the picture from a drop down menu as an attachment



#6 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,005 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:30 AM

Posted 12 June 2013 - 05:35 PM

F8E9.tmp.png

 

Could the problem be with the filename for this image ?  .TMP is a file extension as is .PNG .  I may be completely wrong, but is it possible that Libre Office is seeing the .TMP extension and therefore not recognising it as an image file ?  Did the other images you sucessfully pasted have the same type of filename or not ? I mean something like Image_1.tmp.png. Just out of curiosity, try renaming this file to remove the .tmp part. Or better yet - copy the original file with this filename into a different folder and rename the copy. This way you still have the original !

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users