Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to disable touchpad in windows 7


  • Please log in to reply
4 replies to this topic

#1 sume

sume

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:11:32 AM

Posted 10 June 2013 - 07:36 PM

I have an  HP HP Pavilon   {g7 2010nr}

How do I disable touch pad

 

when I first got compiuter I tapped the button on left sideof pad to turn off touchpad and now it is working again and the little button is no longer working

thanks



BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,720 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:32 AM

Posted 10 June 2013 - 07:45 PM

See here: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01983909&tmp_task=solveCategory&cc=us&dlc=en&lc=en&os=4062&product=5169545&sw_lang=#N846

Scroll all the way to the bottom and under sub heading: Disabling the ClickPad

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 PM

Posted 10 June 2013 - 07:47 PM

I would presume you are using an external mouse? Go to start button and type mouse - Enter. Then go to Touchpad settings tab and disable it from there.


Tekken
 


#4 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:11:32 AM

Posted 10 June 2013 - 08:10 PM

Thanks so much for your quick response and help

 now my hand doesn't  open unwanted programs by accidently touching keypad

 

jhayz   yes I am using an external mouse and

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,720 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:32 AM

Posted 10 June 2013 - 10:51 PM

You're welcome on behalf of the Bleeping Computer community.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users