Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking folder -> strange "media device"


  • Please log in to reply
5 replies to this topic

#1 outerpace

outerpace

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 09 June 2013 - 07:36 PM

I opened up the "networking" folder of the left bar in Windows Explorer, and saw a strange media device named "TOSHI: 123:" and computer named "TOSHI", neither of which I know anything about. Double clicking the media device opened my Windows Media Player. The computer cannot be accessed. I've attached a file including a picture of these two.

The IP address of said Media device, in an internet tool, points to Bristol, London. I live in Alabama, US. Not sure if that's actually where it is, because if someone wants, they could probably throw it there. The second picture is of the tool I used to find it (uncensored IP address).

I'm not sure what to do. I have Hamachi, and I disconnected from all my associates' connections (They get to deal with it) and it's still there.

Side note: Earlier today, before I took any pictures, (possibly the same?) media device was called "DEVONS" with an email under it - the email was very childish, it did not sound like an adult used it. I used "remove from list" on windows media player, and it reappeared as "TOSHI".

 

By the way, sorry if this is in the wrong section - I just joined five minutes ago because I was worried about this.

Attached Files


Edited by outerpace, 09 June 2013 - 07:39 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:09 AM

Posted 09 June 2013 - 09:11 PM

Hi outerspcace :welcome: to Bleeping computer :)

Try going to Advanced Sharing Settings in Network and Sharing Center and see if disabling the media streaming options would resolve the problem.


Tekken
 


#3 outerpace

outerpace
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 09 June 2013 - 09:56 PM

It says "Media streaming is on. Choose media streaming options." Then, when "...options" is selected, it doesn't have an option for turning it off. I click "Block all" and it does nothing. There's a blank box, too. Iaza is a picture sharing website, here is the picture I took.
I meant to type outerpace, by the way! It's my TM. hehe.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:09 AM

Posted 09 June 2013 - 10:45 PM

Try turning off Network Discovery...


Tekken
 


#5 outerpace

outerpace
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 10 June 2013 - 11:03 AM

That's already off.



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:09 AM

Posted 10 June 2013 - 06:38 PM

Try going to device manager - view menu - show hidden devices then go to network or software devices and see if there is a similar Toshi is installed. See also Control Panel - Devices and Printers for anything related to the particular network device just in case.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users