Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Star Wars: Knights of the Old Republic won't enable cheats


  • Please log in to reply
No replies to this topic

#1 con1287

con1287

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:01:12 AM

Posted 09 June 2013 - 04:15 AM

Ok... Here we go...

 

I was forced to download SWKotOR on my computer through different means, I had to transfer the files on the disks to a different folder then download from there.

 

I had to include my own version of swkotor.ini into the folder and now I am trying to enable cheats but it will not work. I am thinking I am missing some other things inside the game folder since this was an unorthodox way of downloading this game.

 

I need help to enable cheats, I have literally tried everything and the damn console still does not show up. Please help me. PLEASE.

 

Am I missing anything? What am I doing wrong?

 

I run a Windows 7 64 bit computer. I can gladly provide any other info in order to solve this issue.

 

Thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users