Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Removal University site unavailable


  • Please log in to reply
15 replies to this topic

#1 frerom

frerom

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall, On Canada
  • Local time:06:58 PM

Posted 08 June 2013 - 09:11 PM

Would anyone know what has happened to the Malware Removal University site. I am a great fan. Today when I try and reach the site I appear to get redirected for a second and then the following link appears on a blank page.forum@malwareremoval.com

Edit: Moved topic from Breaking Virus & Security News to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:58 PM

Posted 08 June 2013 - 09:17 PM

Loads fine for me.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:58 PM

Posted 08 June 2013 - 10:32 PM

Loads fine for me.

Ditto.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 AM

Posted 08 June 2013 - 11:11 PM

That posted link takes me to Outlook 2007 Startup ??
>"Welcome to the Outlook 2007 Startup Wizard, which will guide you through the process of configuring Outlook 2007"<

 

What do you get from that link frerom ?

 

P.S. I have checked that link on 2 computers so far -



#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:58 PM

Posted 08 June 2013 - 11:25 PM

The link is an email address. When I clicked it my email client opened, the address was in the To: field.



#6 frerom

frerom
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall, On Canada
  • Local time:06:58 PM

Posted 09 June 2013 - 06:15 AM

 

When I click on that link Windows live email opens.

But the problem I'm having is that I'm not able to access Malware University Removal site. It appears as if I am temporarily redirected for a few seconds to another site and then that link appears.

 

I'm trying to access Malware Removal forum from my Favorites internet shortcut with the followin URL "http://malwareremoval.com/forum/viewforum.php?f=11"

When I hold my cursor over the favorites shortcut the following additional words appear before the URL

"Malware Removal Vierw Forum - Maware Removal

Infected? Virus, Malware, Adware, Ransomware, oh my!"

This is the only problem I'm having now. It is the same on 2 other computers.  I thought that maybe the site has been hacked.

 

I just did a full scan with Malwarebytes anti-malware with no problems found


Edited by frerom, 09 June 2013 - 06:47 AM.


#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:58 PM

Posted 09 June 2013 - 06:30 AM

This link is the one for the entire Board Indes
http://malwareremoval.com/forum/

The link in your favorits goes directly to the Infected? Virus, malware, adware, ransomware, oh my!, a place members can post for assistance with malware removal
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#8 frerom

frerom
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall, On Canada
  • Local time:06:58 PM

Posted 09 June 2013 - 06:49 AM

I still get the same results when I click on the URL Ihttp://malwareremoval.com/forum/

! am confused and don't know what to do. I can not access malware removal forum.


Edited by frerom, 09 June 2013 - 09:46 AM.


#9 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:58 PM

Posted 09 June 2013 - 01:53 PM

Tried clearing all your browser cache and cookies? Then restart your computer and try the link above from quietman7.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#10 frerom

frerom
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall, On Canada
  • Local time:06:58 PM

Posted 09 June 2013 - 03:04 PM

I just removed all the browsing history and cookies and restarted the computer. Same results. It's as if that site is blocked by my POP up Blocker. Right now my pop up blocker is set for low.

I was able to capture the web page that I'm trying to access with print screen. Should I post it or send it to someone?

I just turned off my POP up Blocker. I still get the same results.


Edited by frerom, 09 June 2013 - 03:08 PM.


#11 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:58 PM

Posted 09 June 2013 - 04:08 PM

Post the screenshot here in this topic.

What browsers are you using on the computers you used to try to connect to the site? Have you tried a different browser?

The odd thing is that you said you tried on 2 other computers and it's happening on those as well.

Edited by Queen-Evie, 09 June 2013 - 04:14 PM.


#12 frerom

frerom
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall, On Canada
  • Local time:06:58 PM

Posted 09 June 2013 - 06:01 PM

I couldn't paste the screenshot in this topic and I don't know if I can attach a word file to this topic.

 

 I'm using IE8 on the 3 computers all with Win XP. I haven't tried another browser yet.

 

I just tried Firefox and I was able to access the site. One thing I noticed is that the site isn't anything like I remembered.  It appears that there has been an update to the site which has caused me to lose the ability to access it with IE8 and my 3 computers.

 For one thing there is no mention of UNIVERSITY on the site. It is the same site since I was able to log in.

 

Does anybody know what happened? Why was there a major change to that web site.

 

It will be difficult for me to return to that site since I feel comfortable with IE8

 

Thanks a lot Queen-Evie

 

I can have a good night's sleep now. You can consider the topic closed unless you believe I should pursue this topic until we resolve the issue with IE8.

 

 

 



#13 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:58 PM

Posted 09 June 2013 - 06:22 PM

When was the last time you logged in?

Forum Software Update

by ChrisRLG » Wed 12 May, 2010 7:15 pm
new software update starting in approx 1 hour.

Forum will be locked duering the update process.


.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#14 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:58 PM

Posted 09 June 2013 - 06:32 PM

BTW, if you go to User Control Panel and Edit global settings you can chanage the Board Style to Deluxe Green instead of Brown...its easier on the eyes for ne.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#15 frerom

frerom
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall, On Canada
  • Local time:06:58 PM

Posted 09 June 2013 - 07:33 PM

When was the last time you logged in?

Forum Software Update


by ChrisRLG » Wed 12 May, 2010 7:15 pm
new software update starting in approx 1 hour.

Forum will be locked duering the update process.

 

 

I have posted a few problems in 2012 and i visit the site at least once a month. These updates took place recently. I noticed a few months ago that they did away with their archives area. So I believe there has been a few recent updates.

Thanks again for the help. I'll pursue the problem with malware removal.com.

I followed your advice re changing the colors.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users