Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

“my Computer” Icon On Desktop - Windows 2000


  • Please log in to reply
6 replies to this topic

#1 Gswiss

Gswiss

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 14 April 2006 - 11:54 AM

I lost the "My Computer" Icon on the Desktop. I know how to recover it under XP but not under Windows 2000 SP4. Any idea?

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:40 PM

Posted 14 April 2006 - 08:04 PM

Try the following:
Right-click on an empty spot on the Desktop, select 'Properties' (or open 'Display' from the Control Panel)
Select the Desktop tab, and click the 'Customize Desktop' button.

Check the 'My Computer' check box, and click 'Ok'.
Click 'Ok' or 'Apply' on the 'Display Properties' window.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:40 PM

Posted 14 April 2006 - 11:05 PM

Try the following:
Right-click on an empty spot on the Desktop, select 'Properties' (or open 'Display' from the Control Panel)
Select the Desktop tab, and click the 'Customize Desktop' button.

Check the 'My Computer' check box, and click 'Ok'.
Click 'Ok' or 'Apply' on the 'Display Properties' window.


I'm a little puzzled here, perhaps I've missed something, like Gswiss I'm using W2k , and when I right click as you have suggested and go to properties, there isn't a desktop tab option. The only optins are background, screen saver, appearance, web, effects, and settings. Could this possibley be the instructions for the XP os?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:40 PM

Posted 15 April 2006 - 12:57 AM

What do you show under "effects"?

It has been a while since I ran 2KPro but there was a way to customize and/or reinstall icons.

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:40 PM

Posted 15 April 2006 - 01:34 AM

Under Effects, it has My Computer, My Documents, My Network Places, and Recycle Bin. It offers the option of change icon or default icon, the other options offered are check boxes for these...

Use transition dffects for menus and tooltips

Smooth edges of screen fonts

Use large icons

Show icons using all possible colors

Show window content while dragging

Hide keyboard navigation indicators until I use the Alt key

I could find a way to duplicate Gswiss's situation, so I don't know if clicking on the My Computer and then the default icon option will restore it or not, but it's worth a shot.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:40 PM

Posted 15 April 2006 - 03:06 PM

If the default icon doesn't work pick a custom icon, but try the default first.

It is possible that the default icon became corrupted.

#7 Gswiss

Gswiss
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 21 April 2006 - 01:15 PM

Thanks very much, it worked




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users