Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3 quirky computers are driving me NUTS!


  • Please log in to reply
No replies to this topic

#1 FluffyPup

FluffyPup

  • Members
  • 194 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:SoCal
  • Local time:07:53 AM

Posted 07 June 2013 - 09:21 PM

I have 3 computers.  All windows computers, one XP, one Vista Business and one Win 7 64 bit.

 

They have all been acting strange for several weeks.  Strang as in randomly won't connect to the internet.  Randomly change web pages.  Extremely slow internet speeds except when I am talking to tech support or running a speed checker.  Random error screens and the such.  There has been no pattern to it and none of the computers are doing the same thing.... other than driving me crazy that is.

 

I have run numerous scans.  Avast, Malwarebytes, HijackThis.  One found a java trojan on the Vista computer and removed it.  Eset online scanner found Somoto something and a worm on the Win 7 computer.  Spybot picked up some generic adware.  None of that helped.

 

Tonight I used the Internet Explorer Manager in ToolWiz.  There was a long list of "Trusted sites" and plugins that are not seen in Internet Explorer or Firefox information.  Entries like  flrxtools.greatnuke  dot com,  goldengr.hypermar dot net,  toolbar.fred dot fr,   and my favorite... lusty.free dot fr.  world-sex.urlongs dot com was a hint that something is a miss and that I am not nuts.

 

I deleted the entries.  I am running Malwarebytes now,  but none of the typical scanners picked up anything before anyway.  So what do I do?

 

Avast update, browers or anything else on the Win 7 computer can access the internet even though the network connection shows it is connected.  The other 2 computers seem to be okay with the internet at this time.

 

 

Thanks for all you guys do!

 

FP


Edited by FluffyPup, 07 June 2013 - 09:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users