Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Freeze


  • Please log in to reply
6 replies to this topic

#1 Faild

Faild

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 07 June 2013 - 03:04 PM

Hello, I recently bough an Laptop everything was restored however it keep freeze and I have to wait ages till i open something :( any solution ?



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:58 PM

Posted 07 June 2013 - 03:51 PM

You likely will need to provide more information...

Brand and model of computer or computer specs (i.e. processor, installed RAM, etc)?

When does the freeze happen? When you boot up? When you are opening a specific application?

#3 Faild

Faild
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 07 June 2013 - 05:51 PM

It\s Dell Inspiration 1545 Duo core  2ghz 3 gb ram ddr2 windows 7

Hmm is like for example if Click start > right click on computer before i can do anything it takes like 2-7 second?

Or like when i opened google chrome today it took me like 3 min :(

or i just tried open msconfig and it took like 20 s 


Edited by Faild, 07 June 2013 - 05:52 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,434 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:58 PM

Posted 08 June 2013 - 09:47 AM

You mean...this laptop is used?

 

Was a restore-to-factory-defaults done?

 

Have you run the Dell Diagnostics package?

 

http://www.dell.com/support/troubleshooting/us/en/04/KCS/kcsarticles/articleview?docid=266787

 

Louis



#5 Faild

Faild
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 08 June 2013 - 04:29 PM

This is the problem, it's so slow and its keep freezing like this.

I have tried to run it in safe mode with network and it works just perfect!

I removed everything from start up too what is not from windows



#6 Faild

Faild
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 15 June 2013 - 08:03 PM

x



#7 Faild

Faild
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 18 June 2013 - 02:55 PM

x






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users