Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I have a virus?


  • Please log in to reply
No replies to this topic

#1 rtill

rtill

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 AM

Posted 07 June 2013 - 01:45 PM

After doing research, I tried to open a thumbnail picture on the website.  After clicking "open" a box appeared with an unknown logo and the message - (file name) has a virus and has been deleted.  Then the only option available was to close the box.  This has also happened to e-mail attachments and photos on several trusted websites.

 

Then I ran Malwarebytes,  Super anti-spyware and Microsoft security essentials -  all full scans, all no threats except cookies.  Microsoft security essentials showed the orange warning recommending an update.  When trying to update I was told I did not have access authorization.  Since then I could not update, remove or download a new MSE.

 

Next I purchased Norton 360, but it would not download - contacted Norton support, and they could not take control of the computer to download.  After running Windows Defender offline and removing three unidentified threats, Norton support was able to install the 360 program  The program has found only cookies in the 3 scans since installation.  Norton support has since not been able to take control of the computer to perform diagnostics.

 

Where do we go from here?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users