Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% GPU usage after 1 min


  • Please log in to reply
1 reply to this topic

#1 LjubeGVG

LjubeGVG

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:58 AM

Posted 05 June 2013 - 04:22 PM

When I play a movie I get 45-50°C 10-13 % GPU usage 38-41% fan speed 130-160mb memory usage. After 1 min if i don't press a button on keyboard or move the mouse I get 50-55°C 99% GPU usage 52-58% fan speed 1600mb memory usage. If I press a button or move the mouse everything is back to normal again but for exact 1 min. After 1 min the same problem. I've done dust clean 2 weeks ago and also formatted my computer but the problem don't go away. This do not occur if the is no full screen application. Also occur in games. I've used MSI Afterburner for the info. I have NVidia GeForce GTS 450. After the dust clean the problem was gone but for only two weeks. Any solution?

 

 

see my problem


Edited by LjubeGVG, 05 June 2013 - 05:16 PM.


BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 AM

Posted 05 June 2013 - 05:10 PM

What is your screen saver set to.

 

The screen saver can be enabled after 1 minute of IDLE time, however perhaps your screen saver is broken and coming on while you play a movie.

 

Or - your system might be trying to go into sleep/hibernate mode, after 1 minute.

 

Check your power plan and screen saver settings.


==]--s1lents0ul-->




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users